Pano2VR5beta2 Tour Test

Panos/Objects created with Pano2VR/Object2VR/Pano2QTVR. You are welcome to post your recent creations here.
DrJS
Posts: 9
Joined: Mon Aug 03, 2015 4:41 pm

Wed Aug 12, 2015 7:26 pm

Yes, the Sound is working now; much better navigation as well.
Jersey is Awesome today. The weather is terrific, after a nice full day of showers yesterday.
My wife and I will be taking a break to enjoy the park this afternoon.
DrJS
Posts: 9
Joined: Mon Aug 03, 2015 4:41 pm

Wed Aug 12, 2015 7:37 pm

One more question, please. It appears that the Sound Control is not Global. If I pause it on the entry, if I change to another node in the tour, the sound starts to run again. Is there a way to render the settings Global?
User avatar
Hopki
Gnome
Posts: 10865
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Aug 12, 2015 10:05 pm

Hi DrJS,
How have you set up your sound?
How have you added the sound to the project and which modes.
BTW, Jersey grate place, was there last year.
Me the wife and a Theta :lol:
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
DrJS
Posts: 9
Joined: Mon Aug 03, 2015 4:41 pm

Wed Aug 12, 2015 10:24 pm

Hi Hopkl,

Yes, Jersey is pretty GREAT! Lots of Beaches and forests to hike and relax. We enjoy our Summers here as well as Fall and Spring Seasons. I tried Florida for a few months and found it too flat and boring. The Heat was unbearable, but made the best out of the situation.

As for my project, I tried to load the Sound file into the Master Mode, but can't seem to get the Global control effect when I tried to manage the sound module. Any ideas on how to do it?
DrJS
Posts: 9
Joined: Mon Aug 03, 2015 4:41 pm

Wed Aug 12, 2015 10:26 pm

Just took a peek at your Theta link... :) Is that you and your Wife? You guys look so happy. And, what is that little black item on the table? :)
User avatar
Svendus
Posts: 685
Joined: Sun Jan 06, 2008 11:03 am
Location: Sweden
Contact:

Wed Aug 12, 2015 10:32 pm

https://theta360.com/en/ :D

@ Hopki You should try your RICOH 360 camera on a long stick
Image Image
User avatar
Svendus
Posts: 685
Joined: Sun Jan 06, 2008 11:03 am
Location: Sweden
Contact:

Wed Aug 12, 2015 10:56 pm

Svendus wrote:https://theta360.com/en/ :D

@ Hopki You should try your RICOH 360 camera on a long stick
@ DrJS it is global if you watch it in Google Chrome in Firefox 39 it is not try upgrade to Firefox 40 it should work
Image Image
DrJS
Posts: 9
Joined: Mon Aug 03, 2015 4:41 pm

Wed Aug 12, 2015 11:10 pm

Yes, The play function is Global; however, when I tried to STOP or Pause, it does not carry over to the next node, because the music restarts. I think this behavior might be annoying to someone at an office :).
Any ideas on how to better control the STOP or Pause functions in the player controls?

THETA, I have heard about this camera and read about it from Google. It seems to pass the You Tube upload test and it is ready to go for Google.
User avatar
Hopki
Gnome
Posts: 10865
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Aug 13, 2015 1:29 pm

Hi DrJS,
Start a new thread in the Pano2VR forum as we are hijacking Svendus website post.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
Hopki
Gnome
Posts: 10865
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Aug 13, 2015 1:45 pm

Hi Svendus,
I just noticed the sound starting level does not match the volume bar.
Make sure your sound level is 0.4, thats where the bar starts in the skin.
Or change the position of the bar to match the volume level.

Note if changing the volume_meter in the skin you will need to adjust its start position and then in the + / - buttons adjust the Limits.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
Svendus
Posts: 685
Joined: Sun Jan 06, 2008 11:03 am
Location: Sweden
Contact:

Thu Aug 13, 2015 5:20 pm

All right 0.4 Fixed should be on all panos to make it Global thank You

EDIT: one have to go to max and then down to one to get it right :?:
Image Image
User avatar
Hopki
Gnome
Posts: 10865
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Aug 13, 2015 5:59 pm

Hi Svendus,
If you set the level to the sound to 0.4 then it should be good.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply