<br> tag does not work in Hotspots

Specific Q&A about the new Flash export
Locked
Mahmood Rashid Khan
Posts: 8
Joined: Sun Apr 22, 2007 9:17 am
Location: Dubai - UAE
Contact:

Sun May 27, 2007 8:46 am

Hi,

The <br> </br> tags does not work in pano2qtvr in 1.6.2. All other tags work fine even the <font></font> tag.

Any recommandations.

Regards,

Mahmood
User avatar
thomas
Chief Gnome
Posts: 2564
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Wed Jun 06, 2007 2:55 pm

I forgot the enable the "multiline" feature in this version. The next version will fix this.
MfG, Thomas
Juraj Spaldon
Posts: 5
Joined: Fri Mar 14, 2008 7:14 pm

Sun May 25, 2008 11:09 am

thomas wrote:I forgot the enable the "multiline" feature in this version. The next version will fix this.
Hi Thomas,

I use Pano2Qtvr v.1.6.6 pro flash but it doesn't seem to support this "multiline" feature in hotspots either. Or am I wrong?
Just currently I would need to display 2 or more lines of text when the mouse is over the hotspot area.
Or another solution would be a longer single line text field.

Juraj
User avatar
thomas
Chief Gnome
Posts: 2564
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Sun May 25, 2008 6:14 pm

This should work now. You just need to enlarge the text field with e.g.:

Code: Select all

flash.hotspottext.height=50
flash.hotspottext.width=300
If you set both values to 0 the field will be in "auto size" mode. Maybe you also need to use the XML version "<br />" of the br tag.
MfG, Thomas
Juraj Spaldon
Posts: 5
Joined: Fri Mar 14, 2008 7:14 pm

Sun May 25, 2008 8:36 pm

Thomas,

Thanks for your replay, it works exactly as you wrote.
Great.

Thanks.
Juraj
Locked