Zig-Zag - how to eliminate

Specific Q&A about the new Flash export
Locked
panograph
Posts: 5
Joined: Mon Apr 02, 2007 2:59 pm

Mon Apr 02, 2007 3:06 pm

I would appreciate a hint how to elimintae the zig-zag of the flash pano during download and also for the fully downloaded panorama at the edge.

See some screenshots:

Image

Image


Thanks in advance
Tamas
User avatar
thomas
Chief Gnome
Posts: 2563
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Thu Apr 12, 2007 1:52 am

You need to set the Quality in the Flash tab to a higher value.
MfG, Thomas
panograph
Posts: 5
Joined: Mon Apr 02, 2007 2:59 pm

Thu Apr 12, 2007 2:04 am

thomas wrote:You need to set the Quality in the Flash tab to a higher value.
Thanks Thomas,

I have set Quality slider to 12 and it is still zig-zagged.

What else can be done, pls?

Rgds
Tamas
User avatar
thomas
Chief Gnome
Posts: 2563
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Thu Apr 12, 2007 2:30 am

in no way since this only effects the display quality (the waviness). You still have that strong waves? Can you send me the pano?
MfG, Thomas
User avatar
thomas
Chief Gnome
Posts: 2563
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Sat Apr 14, 2007 5:06 pm

Ok, now a found the bug. It's the checkbox "autorotate" - "after fully
loaded" only if you make a cylindrical panorama. Please uncheck it. The next version 1.6.2 will fix this issue.
MfG, Thomas
Locked