Google Streetview

Post Reply
gmoua06
Posts: 3
Joined: Mon May 31, 2021 11:01 am

Tue Sep 28, 2021 10:51 pm

Hey, folks.

So, I'm trying to publish a Google Streetview tour and none of the connections are propagating. I have the name, description, time, altitude, latitude, longitude, place selected, uploaded tags, and the links all accounted for. It's been about 2 days and nothing happened so I just deleted and reup'ed the tour. I've published through pano2vr before, so I don't know what the issue it.

Any tips or help to get this thing up and going?

Cheers,
User avatar
Hopki
Gnome
Posts: 11727
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Sep 28, 2021 11:12 pm

Hi gmoua06,
I have moved this topic to the correct forum.
Google is having issues at the moment.

Do you use your own API key?
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
gmoua06
Posts: 3
Joined: Mon May 31, 2021 11:01 am

Tue Sep 28, 2021 11:41 pm

Ah, sorry for the wrong board. Yes, following the youtube guide you made, I've granted access to my google account for Pano2vr. Since I've re up'ed just a few hours ago, I'm fine to wait, but just wanted to see if there was anything I missed in my process.
  • Open Pano2VR
    Make new file
    Import/add panoramas
    Set North
    Add Description and copy to all
    Add Place and copy to all
    Place Panos on Tour Map
    Link Panos on Tour Map using Active Link
    Set altitude based on 1.8m tripod height (I don't have GPS so this is how I get the altitude)
    Save
    Test with HTML5
    Save
    Upload to Google (No errors).
This is my process. Am I missing anything? Time and date are auto generated, and I think I hit all the points that are needed by Google Streetview.

Cheers

EDIT: Yeah, when is Streetview never not having issues. I've hate how Google has slowly ended support for local guides. But I suppose that's a topic for another day and another forum.
User avatar
Hopki
Gnome
Posts: 11727
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Sep 28, 2021 11:50 pm

Hi,
There are a couple of Street View Facebook groups.

Public group:
https://www.facebook.com/groups/GoogleS ... tographers

Closed group:
https://www.facebook.com/groups/GoogleTIPS

These are normally good to just watch as any service status issues get reported in these quite quickly.
But also happy to help here as well.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
gmoua06
Posts: 3
Joined: Mon May 31, 2021 11:01 am

Wed Sep 29, 2021 7:09 pm

Hey, Hopki.

Just joined the open group as they seem more active as well as the pano2vr users group. Read through a few posts below mine and found your, "look at the embed map" post and the links are slowly appearing but misaligned. I'm happy to see some movement on Google's end. The OP of that thread waited ten days for Google to finally connect the panos. I guess it is just a waiting game now.

Thanks!
User avatar
Hopki
Gnome
Posts: 11727
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Sep 29, 2021 7:38 pm

Hi, the thing is we don’t change anything in the software. If all of a sudden Street View stops working or starts to do odd things it can only be one of two things.
You account has an issue, the number one cause is if your payment method is not valid, your card is out of date.
The other is if Google has broke Street View which is a regular thing I am a farad.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply