hotspot(s) are not placed. They my appear in a different location

Post Reply
JJBL
Posts: 66
Joined: Wed Sep 23, 2020 11:59 am

Fri Nov 27, 2020 10:10 am

Hello.
When I publish a tour on GSV I always get this warning message that deppending the number of panoramas in the tour says
" 2 hotspot(s) are not placed. They my appear in a different location ". Why this warning if I apply the same workflow in all the panoramas ? How is it solved ?

Many thank.
Javier
Attachments
Captura de pantalla 2020-11-27 a las 9.57.06.png
Captura de pantalla 2020-11-27 a las 9.57.06.png (33.43 KiB) Viewed 436 times
User avatar
Hopki
Gnome
Posts: 11277
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Nov 27, 2020 10:33 am

Hi Javier,
You will see this when you manually position a point hotspot.
It does not mean the hotspot will not work, it just means Street View will use the GPS of the images and not where you put them in the viewer.
Ideally if you need to adjust the position of a hotspot you would move the map pin or chance the North setting as both will effect its position.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
JJBL
Posts: 66
Joined: Wed Sep 23, 2020 11:59 am

Fri Nov 27, 2020 10:37 am

Hi Hopki.

Great ! Understand it. One more time, many thanks for your help.
Javier
rspohn
Posts: 1
Joined: Mon Sep 14, 2020 1:27 pm

Thu Dec 03, 2020 5:22 pm

Hi Hopki:

I manually place my hotspots and change their north setting, but Google still links panos incorrectly.

Any suggestions on how to fix this?

Thank you,

Ron
User avatar
Hopki
Gnome
Posts: 11277
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Sat Dec 05, 2020 9:41 pm

Hi Ron,
You should not be manually adding Point Hotspots.
Or should I say you can add then but make sure you lock them to the GPS of the nodes, a selected (Red) Point Hotspot should have a padlock icon.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply