Right place, wrong view..

Post Reply
astrobutc
Posts: 6
Joined: Thu Aug 13, 2020 12:43 pm

Thu Sep 17, 2020 10:58 am

After yesterdays excellent Webinar on GSV, I took a look at my first upload to GSV, its been up for the prerequisite 48 hours or so. and in Safari, it looks fine in as much as the red pin is in the right location which is Mansbridge Bridge:

Screenshot 2020-09-16 at 17.43.34.jpg
Screenshot 2020-09-16 at 17.43.34.jpg (404.8 KiB) Viewed 879 times

Though when I click the link it defaults to Googles own street view and looks back at the bridge that I shot thus:

Screenshot 2020-09-16 at 17.45.16.jpg
Screenshot 2020-09-16 at 17.45.16.jpg (897.68 KiB) Viewed 879 times

I'm not sure what has caused this as I think I am logged in and uploaded correctly, look I even got 11 views..probably all mine :P :

Screenshot 2020-09-16 at 17.45.50.png
Screenshot 2020-09-16 at 17.45.50.png (119.08 KiB) Viewed 879 times

Here's what I get on my Phone app :

IMG_2415.jpg
IMG_2415.jpg (62.77 KiB) Viewed 879 times
I heard what Hopki suggested that you delete and re-upload 24 hours or so later so I clicked the green link to unload it and re-uploaded it and I will wait again!
button.jpg
button.jpg (40.63 KiB) Viewed 878 times
Is that correct or am I doing something unutterably silly that I missed?

Thanks and sorry for the newbie questions..

Butch
astrobutc
Posts: 6
Joined: Thu Aug 13, 2020 12:43 pm

Fri Sep 18, 2020 10:04 am

So, I must be getting this really wrong, still rejected, still no picture up, GSV App now says I have 2 pictures up when I only have 1. Its terribly frustrating. I am going to try to load the pano manually in the desktop app and see if I have any better luck

Thanks for looking at my post though

Butch
User avatar
Hopki
Gnome
Posts: 10748
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Sep 18, 2020 11:51 am

Do all your nodes have number plates, faces blurred out.?
Just to confirm, only upload when you are sure old node are deleted, wait a good few hours. Then use the upload project button.
If after a few hours no joy click the upload project button again. May need to do this a few times.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
astrobutc
Posts: 6
Joined: Thu Aug 13, 2020 12:43 pm

Fri Sep 18, 2020 12:56 pm

Hi Martin,

Yes they are all blurred, there are no cars and its only 1 node, not sure if that matters. I took everyone in the image out for the manual upload to GSV upload in safari.

I'll give it a day or so and try again. Thanks for responding!

Butch
User avatar
Hopki
Gnome
Posts: 10748
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Sep 28, 2020 10:10 pm

Hi Butch,
I have been away for a few days, has the panorama been Maps Approved yet?
If not, use the Upload Project to Street View button again.
It may need a few clicks.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply