unknown place

Post Reply
Trench
Posts: 56
Joined: Fri Mar 15, 2019 12:17 pm

Mon Aug 03, 2020 3:56 pm

Hallo Friends
Still problems with unknown place. By publishing a simple test tour of only 5 photos of the same place 3 are recognized by GSV and 2 are not. I tried to check everything but I don't understand what the problem could be.
User avatar
Hopki
Gnome
Posts: 10747
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Aug 03, 2020 5:54 pm

Do you get any errors when uploading?
Is it the same place that can be found in the Google ID Place finder?
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Trench
Posts: 56
Joined: Fri Mar 15, 2019 12:17 pm

Tue Aug 04, 2020 9:39 am

Hi,
No errors after uploading. It was the same place found in the Google ID Place finder.
User avatar
Hopki
Gnome
Posts: 10747
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Aug 04, 2020 10:18 am

How long has it been up?
Knowing we have seen it take over a month before all the information, place, hotspot are seen.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Trench
Posts: 56
Joined: Fri Mar 15, 2019 12:17 pm

Tue Aug 04, 2020 12:35 pm

Hi,
Short time 3 days.

Regards
Trench
Posts: 56
Joined: Fri Mar 15, 2019 12:17 pm

Wed Aug 05, 2020 3:53 pm

Maybe I found the problem.
The hotel marker was not positioned correctly on Google Maps but was positioned 150 m to the east. I believe that in this way some images were unknown to the place because I positioned them in the correct place but that Google recognized as too far. Now I have reported the problem to Google, the marker has been subsequently moved to the exact point and finally the images have all been recognized. :D
User avatar
Hopki
Gnome
Posts: 10747
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Aug 06, 2020 1:23 pm

Wow
So Google misplaced the map pin and you get Unknown Place!
I guess they are cross-referencing node location, GPS in your images and map pin position.
Not had that before, Can you confirm all nodes nos show the place?
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply