Google Street View - Panos Disapprearing.

Post Reply
RockHunter
Posts: 18
Joined: Thu Jan 30, 2020 4:29 pm

Tue May 12, 2020 7:04 pm

I've tried my first upload of a tour to google street view. I've been following this guide:
https://ggnome.com/doc/gsv-basic-workflow/

It's a simple 2 node tour with 9000x4500px sized images.

Set the user data, placed and linked the nodes on the map. The source panos are already level blurred all faces (except distant tiny ones), set north & default view.
Next I authorised my account, added places for the nodes, and hit upload.
It all works fine, except, once I refresh the Street View Browser, the list becomes empty and the images seemed to have disappeared. They are also not showing under "My Contributions" on google maps ( I can see my other content there.) Restarting Pano2Vr and refreshing the SV Browser still shows nothing.

The workflow mentions you need the Output Panel, but it's actually never used, so I have left that blank, as I just wanted to test GSV upload.

Any ideas?

regards,
Wolfgang
RockHunter
Posts: 18
Joined: Thu Jan 30, 2020 4:29 pm

Thu May 14, 2020 3:58 pm

Well, the next day the panos appeared again, so this seems to be a glitch with google.
However I can't find a way seeing the tour? There's no way of going from one pano to the next - they are just "one among many" on GSV.
Any ideas?

regards,
Wolfgang
User avatar
Hopki
Gnome
Posts: 10748
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue May 19, 2020 10:17 pm

Moved to the correct forum.
Report it in the Local Guides Connect forum.
Also in your Google account.
But its part of the on going issues Google has.
Regards
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply