Streetview Browser broken in 6.1.3

Post Reply
User avatar
webline
Posts: 39
Joined: Tue Apr 25, 2017 11:42 am
Location: Cologne, Germany

Tue Mar 17, 2020 7:57 pm

When I start Pano2VR or click on the Streetview Browser button I get an error dialog:

"Error transferring https://streetviewpublish.googleapis.co ... eToken=xyz - server replied: Service Unavailable"

(changed the token).

Never saw this with the previous version.

Best!
User avatar
Hopki
Gnome
Posts: 10748
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Mar 17, 2020 8:05 pm

Hi,
This sound like an account problem.
Check your Google account, do you have enough credit?
It could also be a blip at Google, when did it start and how long has it been like this?
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
webline
Posts: 39
Joined: Tue Apr 25, 2017 11:42 am
Location: Cologne, Germany

Wed Mar 18, 2020 5:49 pm

Hi @hopki,

works fine now - no change on my side - Google...

Sorry for the trouble.
User avatar
Hopki
Gnome
Posts: 10748
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Mar 18, 2020 11:35 pm

Just glad it's all working :D
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply