GSV upload and link problems

Post Reply
Presepter
Posts: 22
Joined: Fri Feb 14, 2020 4:42 pm

Mon Mar 16, 2020 8:18 pm

hello i took a screenshot here.
can someone tell me why this one picture is not in the group of other pictures?
even though it belongs to it?
Furthermore, the location is also missing here, although it was added as with all others!

why is this yellow icon in the group view?

and although this is a panorama in the group it is simply not linked to!
it is shown at GSV but the link just doesn't want to
the link to the panorama goes from some other panos but the link from there does not go away!
(yes I linked the Panos in both directions)
the green symbol is not displayed either!
the yellow symbol is even shown in the Pano view!
if I upload it again it won't get any better
it remains the same

Thank you very much

Image


Image
User avatar
Hopki
Gnome
Posts: 10355
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Mar 17, 2020 7:09 pm

Hi,
It is all to do with the ongoing Street View issue, please see this post: viewtopic.php?f=24&t=14155
What you can do is completely delete the tour from Google.
Wait an hour or two, then check with your Google account that the tour is completely removed, also check with the Street View App.
Once you are happy that the tour is removed from Google, I would wait a further couple of hours then upload the project.
Please note, Google has many servers so it may be gone from your account but not from Street View hence why I say wait.
If you try and upload to soon, this it will just break again.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply