Panos not updating with my nadir logo on GSV

Post Reply
WingmanMedia
Posts: 25
Joined: Mon Jun 03, 2019 12:45 pm
Location: Brisbane, Australia
Contact:

Tue Dec 10, 2019 5:19 am

Hi guys,

I know Google has some problems with publishing tours right now. However for me it worked yesterday and I published a client Matterport tour to the GSV. And within 24 hours almost all connections started working.

But there are two strange things happening:

1)Even though I can walk through the whole tour of 53 panoramas only about 23 are published under my client GMB listings so 30 is missing. Under my local guide account I can see all 53 for this business. Also a Street View Browser in Pano2Vr Pro shows that tour has 53 panos. So the problem why 30 are still missing under my client GMB listing?

2)I wanted to clean connections(matterport creates too many unnecessary connections) and apply my logo at Nadir. I got all 53 panos to load into Pano2VR project from GSV, reduced connections and applied my logo at Nadir through the edit master node.
Now all looks great in Pano2VR project and I can see all 53 have my logo applied but when I publish them back I still see previous version of the tour with too many connections and no logo.

What is happening, is it still a part of a bigger Google problem that they are fixing?
Or am I just too fast to see changes applied to something that is still broken?

I can remove the tour and publish it again but it may lose about 2000 views it collected already. I am selling it to the client on a trial basis so I want to keep every view counted.
User avatar
Hopki
Gnome
Posts: 9924
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Dec 10, 2019 11:46 am

Hi,
Firstly I have moved this topic to the correct forum.
Google does not allow overwriting of images, you must first delete.
I know you will lose views but that’s how Google works.
With regards to the status of Google, some customers don’t seem to have any problems while others can’t even upload one pano.
It is all very random.
We have not changed any code and we have not had any communications from Google so far to say that we should.
Regardless what other software providers say we are all in the same boat.
Hopki
WingmanMedia
Posts: 25
Joined: Mon Jun 03, 2019 12:45 pm
Location: Brisbane, Australia
Contact:

Wed Dec 11, 2019 12:13 am

Thank you Hopki and sorry for posting in the wrong section.

I used to do updates without deleting. I did it many times applying a logo and updating and it always worked. It is strange I have to delete it from GSV and upload as a new one.

Anyway I deleted it and submitted it again. The logo is there but there is still a problem with how many panos shown under my client's GMB. It is still almost 30 less than needed.

Plus this time I got three that come with the "Unknown place" label and they are not included in this client's tour under their name in my profile. All 53 have the place name assigned to them.

BTW, blue circles ar not shown on my client's place on Google Maps.
User avatar
Hopki
Gnome
Posts: 9924
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Dec 11, 2019 9:53 pm

All we can advise for now is to make sure you have built the tour correctly.
But Google still has problems.
Regards,
Hopki
Post Reply