Page 1 of 1

connection problem

Posted: Fri Nov 16, 2018 2:12 pm
by hiv360
I have a problem with my base accaunt




when I connect another account - all good

Re: connection problem

Posted: Fri Nov 16, 2018 2:23 pm
by Hopki
Hi Ivan,
How many panos are you transferring?
If lots of Panos try selecting and uploading a few at a time.
Please confirm which version of Pano2VR you are using.
Regards,
Hopki

Re: connection problem

Posted: Fri Nov 16, 2018 2:30 pm
by hiv360
I tried in v6 and v5

I transfer 100panos per month may be less

I can't send 1 pano now because i get error

Re: connection problem

Posted: Fri Nov 16, 2018 3:41 pm
by Hopki
Hi Ivan,
Can you check to see if the default upload is still 12K JPG as found under Pano2VRs settings/preferences
If not then please correct and re try.

If you still get the error then it could just be Google, after all a 500 error does point to Googles server.
As a test can you try a different Google account and test, does it work?

Please let me know how you get on.
Regards,
Hopki

Re: connection problem

Posted: Fri Nov 16, 2018 4:10 pm
by hiv360
yes

I think it is google's problem
I tried another account // it doesn't have problem only in my base account

Re: connection problem

Posted: Fri Nov 16, 2018 4:44 pm
by Hopki
Hi Ivan,
Can you give more details on the accounts, as you may of seen there is a guy just posted with the same problem.
I know there are a few different type of accounts and it would be good to try and see if this is affecting one type in particular.
Regards,
Hopki

Re: connection problem

Posted: Sun Nov 18, 2018 11:48 pm
by Toyo
Image

Hi, Hopki.
I have same problem.I use 4 different Google accounts for publishing GSV tour.
Only one account is affected. That contains approved 936 panos without being transferred.
All are same type of Google account.

I've published the latest tour on 2018.11.14 from the account. I can't re-edit it by Pano2VR ver.6 beta5.

Please continue to investigate the issue.
Thanks,

Toyo

Re: connection problem

Posted: Wed Nov 21, 2018 11:15 am
by Toyo
Hi, Hopki
The issue is getting worse. All of G account are unavailable for Pano2VR.
Any suggestion?

Regards,
Toyo

Re: connection problem

Posted: Wed Nov 21, 2018 11:23 am
by Hopki
Google broke it! :(
Google changed their API without giving us any advanced warning.
We now have a Hot Fix for Pano2VR 6, please check for updates.

For V5.2.5, hold down Alt (windows) or Option (macOS) and click the Street View browser icon. Then change the page size to 200 (or less).

46493739_10155607094821513_7324877697522335744_o.jpg
46493739_10155607094821513_7324877697522335744_o.jpg (87 KiB) Viewed 3174 times

Regards,
Hopki

Re: connection problem

Posted: Wed Nov 21, 2018 11:42 am
by Toyo
Just confirmed it.
I highly appreciated fixing the issue.

Good luck!!
Toyo