connection problem

Post Reply
User avatar
hiv360
Posts: 110
Joined: Thu Aug 16, 2012 2:50 pm
Location: Grodno, Belarus
Contact:

Fri Nov 16, 2018 2:12 pm

I have a problem with my base accaunt




when I connect another account - all good
Attachments
2018-11-16_15-56-35.jpg
2018-11-16_15-56-35.jpg (6.07 KiB) Viewed 2686 times
2018-11-16_15-55-49.jpg
2018-11-16_15-55-49.jpg (33.45 KiB) Viewed 2686 times
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Nov 16, 2018 2:23 pm

Hi Ivan,
How many panos are you transferring?
If lots of Panos try selecting and uploading a few at a time.
Please confirm which version of Pano2VR you are using.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
hiv360
Posts: 110
Joined: Thu Aug 16, 2012 2:50 pm
Location: Grodno, Belarus
Contact:

Fri Nov 16, 2018 2:30 pm

I tried in v6 and v5

I transfer 100panos per month may be less

I can't send 1 pano now because i get error
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Nov 16, 2018 3:41 pm

Hi Ivan,
Can you check to see if the default upload is still 12K JPG as found under Pano2VRs settings/preferences
If not then please correct and re try.

If you still get the error then it could just be Google, after all a 500 error does point to Googles server.
As a test can you try a different Google account and test, does it work?

Please let me know how you get on.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
hiv360
Posts: 110
Joined: Thu Aug 16, 2012 2:50 pm
Location: Grodno, Belarus
Contact:

Fri Nov 16, 2018 4:10 pm

yes

I think it is google's problem
I tried another account // it doesn't have problem only in my base account
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Nov 16, 2018 4:44 pm

Hi Ivan,
Can you give more details on the accounts, as you may of seen there is a guy just posted with the same problem.
I know there are a few different type of accounts and it would be good to try and see if this is affecting one type in particular.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
Toyo
Posts: 5
Joined: Fri Dec 08, 2017 3:36 pm
Location: Osaka
Contact:

Sun Nov 18, 2018 11:48 pm

Image

Hi, Hopki.
I have same problem.I use 4 different Google accounts for publishing GSV tour.
Only one account is affected. That contains approved 936 panos without being transferred.
All are same type of Google account.

I've published the latest tour on 2018.11.14 from the account. I can't re-edit it by Pano2VR ver.6 beta5.

Please continue to investigate the issue.
Thanks,

Toyo
User avatar
Toyo
Posts: 5
Joined: Fri Dec 08, 2017 3:36 pm
Location: Osaka
Contact:

Wed Nov 21, 2018 11:15 am

Hi, Hopki
The issue is getting worse. All of G account are unavailable for Pano2VR.
Any suggestion?

Regards,
Toyo
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Nov 21, 2018 11:23 am

Google broke it! :(
Google changed their API without giving us any advanced warning.
We now have a Hot Fix for Pano2VR 6, please check for updates.

For V5.2.5, hold down Alt (windows) or Option (macOS) and click the Street View browser icon. Then change the page size to 200 (or less).

46493739_10155607094821513_7324877697522335744_o.jpg
46493739_10155607094821513_7324877697522335744_o.jpg (87 KiB) Viewed 2583 times

Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
Toyo
Posts: 5
Joined: Fri Dec 08, 2017 3:36 pm
Location: Osaka
Contact:

Wed Nov 21, 2018 11:42 am

Just confirmed it.
I highly appreciated fixing the issue.

Good luck!!
Toyo
Post Reply