Navigation Arrows are missing on mobile

Post Reply
User avatar
webline
Posts: 39
Joined: Tue Apr 25, 2017 11:42 am
Location: Cologne, Germany

Tue Sep 18, 2018 1:04 pm

I published a tour that shows no direction arrows on my iOS/Android devices - not in the Street View App, not in the Google Maps App?
The desktop version ist OK (https://goo.gl/maps/Yf5XwFRGZo32). I deleted the tour already several times and resubmitted the tour. No change. It is the first time I run into this problem. Anything I can do about it?

Google suggested "You can check with Pano2VR if there is an issue with their software which may cause this." - so here I am ;)

I don't think it is a problem caused by Pano2VR - there are no special parameters submitted for the mobile clients only - but I have to ask...
User avatar
webline
Posts: 39
Joined: Tue Apr 25, 2017 11:42 am
Location: Cologne, Germany

Tue Oct 02, 2018 5:04 pm

any comment from GGnome? After all Google suggested the problem is based in Pano2VR!
User avatar
Hopki
Gnome
Posts: 10311
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Oct 02, 2018 9:29 pm

Hi,
Interesting I tried to open your link on my iPhone 7 and got, 'Unsupported link, Google Maps can't open this link".
How have you set up your API?
Have a look at this post: viewtopic.php?f=24&t=13061
Theses the only thing I can think of that could cause a problem.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
webline
Posts: 39
Joined: Tue Apr 25, 2017 11:42 am
Location: Cologne, Germany

Fri Oct 12, 2018 5:59 pm

Hi Hopki,

I deleted the tour (advise from Google) three times, waited for some time and resubmitted the tour. No change.
For the last try I deleted all meta data from the images and created a new tour in pano2vr. After a day half or the nodes showed the navigation arrows. Then I wrote a complain again in the Google forum and after a week suddenly all nodes got their arrows...

Here it is now: https://goo.gl/maps/MLrxhh2Yxeu

Detlef
User avatar
Hopki
Gnome
Posts: 10311
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Sun Oct 14, 2018 8:47 pm

Hi Detlef,
Glad you're up and running.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply