Problems publishing on Maps

Post Reply
jimsalabim
Posts: 18
Joined: Fri Apr 21, 2017 12:51 pm

Mon Jul 17, 2017 2:37 pm

Hi there!

I have two projects with problems publishing:

1st, the "Baumhaus" in Berlin, Gerichtstraße 23. Publishing is confirmed, but the 2 level tour won´t appear on maps. If I add "place" to every node, every node appaers seperately (what I don´t want), but at least I see the adress is correct. The whole tour won´t publish as a single two leveled project.

2nd: same same, but different: "Flemming & Klingbeil" in Maaßenstraße 10 in Berlin. Again all nodes are shown in an own window, but I just want the single tour published. I deleted "place" from every node, updated, but unlike the "Baumhaus", all single nodes are still shown.

Thanks for any help!!
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Jul 17, 2017 4:52 pm

Hi,
Knowing Google may take an hour to many days to publish and also knowing that Levels is still relatively new and still may have problems, what I would advise is open a new project and save it in a folder. Then open the Street View Browser and download the project. Do you see the levels in the Street View panel?

If not then there was a problem with the initial upload and would suggest going back and opening the original probate and re upload the project again.

If all the levels are there then is down to Google still processing.
But what it could also be is the panos to far away.
If you have a pano on the ground floor and you have a pano on the 1st floor the two panos much not be further then 5 meters apart.
If they are then Google will not link them.

You can test this in the tour browser and filter, choose the distance filter and type in 0.005 Km.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply