Page 1 of 1

connection GOOGLE user failure !!!

Posted: Tue Apr 25, 2017 1:06 pm
by gearsdigit
connection GOOGLE user failure ??????
A problem window appears ----> Error creating SSL context????


Pano2VR 5.2 B3

Re: connection GOOGLE user failure !!!

Posted: Tue Apr 25, 2017 2:12 pm
by Hopki
Hi gearsdigit,
Moving this to the correct forum.
When did this start as Iv just tested and all is working.
I would say give it an hour or two and retry just encase Google are working on the server.
Regards,
Hopki

Re: connection GOOGLE user failure !!!

Posted: Tue Apr 25, 2017 9:50 pm
by gearsdigit
Hopki wrote:
Tue Apr 25, 2017 2:12 pm
Hi gearsdigit,
Moving this to the correct forum.
When did this start as Iv just tested and all is working.
I would say give it an hour or two and retry just encase Google are working on the server.
Regards,
Hopki
The same situation has not changed
Probably not everyone has the same problem
Is there a way to solve it?

Re: connection GOOGLE user failure !!!

Posted: Wed Apr 26, 2017 11:51 am
by thomas
Do you have an deep inspection firewall or anti virus software active? Please try to disable it. If it then works, make an exception for Pano2VR, so that the SSL connection doesn't get highjacked.

Re: connection GOOGLE user failure !!!

Posted: Wed Apr 26, 2017 3:36 pm
by gearsdigit
Image[/img]
thomas wrote:
Wed Apr 26, 2017 11:51 am
Do you have an deep inspection firewall or anti virus software active? Please try to disable it. If it then works, make an exception for Pano2VR, so that the SSL connection doesn't get highjacked.
After all closed, the result is the same, no change

Re: connection GOOGLE user failure !!!

Posted: Wed Apr 26, 2017 4:56 pm
by gearsdigit
gearsdigit wrote:
Wed Apr 26, 2017 3:36 pm
Image[/img]
thomas wrote:
Wed Apr 26, 2017 11:51 am
Do you have an deep inspection firewall or anti virus software active? Please try to disable it. If it then works, make an exception for Pano2VR, so that the SSL connection doesn't get highjacked.
After all closed, the result is the same, no change
I found this location is not a way to change
GOOGLE browser settings inside
Certificate may be required

Re: connection GOOGLE user failure !!!

Posted: Thu May 11, 2017 2:16 pm
by gearsdigit
There is no solution...............

Re: connection GOOGLE user failure !!!

Posted: Thu May 11, 2017 4:39 pm
by Hopki
Hi,
The account you are having difficulties connecting to, is it your Google Trusted account are you a Local Guide?
If its your Trusted account I would try a different Google account, may be create a new test account.
Regards,
Hopki

Re: connection GOOGLE user failure !!!

Posted: Fri May 12, 2017 3:02 pm
by gearsdigit
Has used the same account as the problem has not changed

Re: connection GOOGLE user failure !!!

Posted: Fri May 12, 2017 5:05 pm
by Hopki
Hi,
I understand but Google are changing things.
I would try and login with a different computer...
Does this work?

Create a new test account...
Does this work?

Please understand this is the only instance reported of this so it must be either a computer or account problem.
Regards,
Hopki

Re: connection GOOGLE user failure !!!

Posted: Fri May 12, 2017 5:06 pm
by Hopki
Hi,
I have Googled this and it may be dll's, are you running a 32bit operating system?

Re: connection GOOGLE user failure !!!

Posted: Tue May 16, 2017 7:26 am
by gearsdigit
Yes it's my job
Hell messenger pursued me HAHA
Use 64-bit

Re: connection GOOGLE user failure !!!

Posted: Mon Jun 11, 2018 9:09 pm
by jurabike
Hi guys,

I was on weekend solving similar case at my friend.
He has W10 32 bit,installed x86 version of Pano 2VR 5.2 but when tried to connect to web,there it authenitacte,but when coming back to P2VR it show exactly same error.

On internet many tips how to solve.But downloading complete OpenSSL drivers and install them to system32 folder really fix this case instantly (without reboot)

Kindly check http://slproweb.com/products/Win32OpenSSL.html

Hope this help you too !