New 360 Tour not being added as a Google Streetview Tour

Post Reply
Jono
Posts: 19
Joined: Mon May 18, 2020 5:20 pm
Location: Nottingham

Wed Jun 23, 2021 3:39 pm

My last three Google Streetview tours using a series of 360 images and then joined using the Pano2VR software into a tour have not been given the blue line. Google say they no longer support that method and require a video instead. Is that correct?

They said:
Thank you for providing links to the tours! Actually this is an old feature where if you publish 360 photos consecutively you can get a blue line from them. However, since auto-connect got disabled, this is no longer the case. If you want to publish blue lines, you need to shoot in video mode.
User avatar
Hopki
Gnome
Posts: 11535
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Jun 24, 2021 6:45 pm

Moving Topic to the correct forum.

Hmmm, we will have to have a look into this.
Thanks for the heads up.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Jono
Posts: 19
Joined: Mon May 18, 2020 5:20 pm
Location: Nottingham

Fri Jul 02, 2021 10:19 am

I can see from another Google Street View photographer that takes a series of 360 degree images (rather than video) has also had the same change. There are a series of blue dots rather than it changing to a line. I know he uses the Google Streetview app and not Pano2 however.

Has anyone else had the same issues when using Pano2vr to make the tour when using a series of 360 images?
erikahrend
Posts: 5
Joined: Thu Jul 15, 2021 9:08 pm

Mon Jul 26, 2021 11:53 am

I have recently, (a few days ago) uploaded to Google Maps (StreetV View?) a tour of a small local park that I used as a test to see how building and uploading a tour would be. All in all, it went pretty well, followed the instructions provided in one of Pano2vr seminars and managed to connect and place correctly in the map. Google place was assigned and the tour (79 images properly connected in Pano2Vr) was uploaded successfully.

The individual images are all available to see in Google Maps (they are currently all receiving views), however, a few days have passed and there is no connection between the images, so the intended "tour" is non existent and the images don't make a lot of sense as "standalone". Taken with Theta Z1, GPS enabled on my iPhone, images correctly placed in the map and taken 4-5 steps apart (with very clear line of sight between them). Any ideas why the images are not being connected? Is this no longer a feature in Google Maps?

Thanks in advance for your kind assistance.

Best,

Erik.
User avatar
Hopki
Gnome
Posts: 11535
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Jul 26, 2021 11:37 pm

Hi Erik,
Do you have a link to one of the images on Google Maps?
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
erikahrend
Posts: 5
Joined: Thu Jul 15, 2021 9:08 pm

Tue Jul 27, 2021 1:59 am

Hi Martin,

Thanks for your prompt reply. Sure, here is one of the nodes in the middle of the park. The whole path you see was covered every 4-5 steps, and so were the stairs you can see in the picture. Hope it helps:

https://www.google.com/maps/contrib/111 ... m2!3m1!1e1


Thanks.

Erik
User avatar
Hopki
Gnome
Posts: 11535
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Jul 27, 2021 5:39 pm

Hi Erik,
The reason why I wanted one of the images is that Google tends to process links at different speeds in different products.
So if you open your link and select the embed code you see the links.

Links.gif
Links.gif (6.16 MiB) Viewed 133 times

As you can see there are links, maybe not all of them just yet, so it is just a waiting game for google to sort this out.
Also what may be better is to report a problem which you can also do from the same menu.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
erikahrend
Posts: 5
Joined: Thu Jul 15, 2021 9:08 pm

Tue Jul 27, 2021 7:29 pm

Thanks Martin for taking the time to look into it. So basically, I just need to wait until Google catches up and decides to populate the images with the pertinent hotspots? I am relatively new to the whole GSV ecosystem, but I am shocked at how clunky and unreliable everything seems to be! Statistics don't match, views are all over the place, my public profile doesn't match my real profile, and uploads and submissions take forever to appear and sometimes are inconsistent or mislabeled... Baffled to say the least, I had a completely different perception of Google.

Thanks again!

Erik
SLO360
Posts: 1
Joined: Wed Jul 28, 2021 5:34 pm

Thu Jul 29, 2021 5:32 am

Erik,
I have been doing this for a while now and I am experiencing the same issue, only this is the first time I have ever experienced it. More than likely google needs to sort something out and it will get resolved, hopefully. This has not been my normal experience so Welcome and I hope you enjoy your future experiences :)
erikahrend
Posts: 5
Joined: Thu Jul 15, 2021 9:08 pm

Thu Jul 29, 2021 11:32 am

Thanks for taking the time to reply. I'm glad to hear that it might be something temporary. I do hope so, at least. It is just that it doesn't give me much confidence for approaching clients and offering GSV integration when you don't know if or when their tours will work properly. Hope it gets fixed soon.

Thanks!

Erik.
erikahrend
Posts: 5
Joined: Thu Jul 15, 2021 9:08 pm

Sun Aug 01, 2021 12:42 pm

Just wanted to report back with latest updates. Finally the tour is working and all the nodes (except one) are properly connected and working. It took about 10 days for Google to figure the hotspots out. However I haven’t been able to connect my tour to the Google car view from the street (just 3 or 4 meters away from my initial panorama). This seems to me like a crucial step, since clients would , no doubt, want to connect their businesses to the street view…. The tour doesn't appear as a blue line in the map either (I don’t know if it should or if this is a feature anymore).

The way things are, I am a little bit worried about approaching clients and offering a service that may be a constant cause of friction with customers…

Erik.
User avatar
Hopki
Gnome
Posts: 11535
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Aug 02, 2021 1:20 pm

Hi Erik,
Connecting to Google Car stopped working a long time ago, I think the last one I did was about 5 years ago, it connected after about 3 weeks, this disconnected, then a few months later connected then after a week or so disconnected and never worked since, as said this was years ago.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply