Google streetview experiences

Post Reply
FunnyUncle
Posts: 66
Joined: Wed Apr 04, 2018 10:18 pm

Thu Apr 29, 2021 3:11 pm

Hallo,
actually few month ago I had some problems with uploading the Virtual Tour on Google maps from Pano2VR. I was writing on the forum and it looks that the problem is in Google Api Key. I did set up few times but it doesn´t work properly. I have to write that every set up around Api Key is for me very difficult and allways helps me the video by Hopki - thanks for it. But few month ago I did not succes. So I was using Google Street View app on Android.


Today I want to put something on Google Street View through the app... because Pano2VR doesn´t work for me. I was very bothered because the app changes again, but for me it´s absolutely inapplicable. So, I went back to project Pano2VR and I could set the location and it looks that the import from Pano2VR to Google Street View works properly.

But, I did not do any settings on Pano2VR or Api Key. It only start to work again!????

I am only interested if you have similar experiences. Because I am very happy to use Pano2VR for Google street View and without this function I am in big trouble because the Google Street Viwe app is not possible to use it at all.

Thanks all.

Milos
User avatar
CStüben
Posts: 96
Joined: Mon Apr 24, 2017 6:00 pm
Location: Wuppertal, Germany
Contact:

Thu Apr 29, 2021 4:09 pm

i suspect the following:

The google api keys are not for free. They have a limited number of free api calls per month, and when you do more calls, the api key will retire, and next month it will start again with the same limited number of calls.

So if you use the same api key for pano2vr editor, and for google streetview maps inside your virtual tours, the free api calls will soon be consumed.

Use different keys for the pano2vr editor and for the maps you include.

Only wild guesses. (oops, right word? In german = wilde Vermutungen)

greetings from germany
Chris
---
Die Welt ist eine runde Scheibe.
User avatar
Hopki
Gnome
Posts: 11462
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Sat May 01, 2021 10:00 pm

Hi Milos,
In the past few week/months Google has had an issue. It may be at the time you were trying to upload you were doing it at this time.
It's always worth checking out the service statues, Street View Facebook groups are good for this.
We do not change anything, and if you have not changed anything in your account then the problem was probably Google.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply