GSV no longer showing places

Post Reply
User avatar
Zaphod
Posts: 32
Joined: Mon Jan 30, 2012 2:59 pm

Thu Apr 15, 2021 5:15 pm

Hi there,

after quite some time I wanted to upload a Tour to GSV.

I am not getting anything shown in the places window. I have setup the API Keys (years ago) and it always worked.

Unfortunately the Google places do not look like they did when the respective video on YouTube was done and the console shows errors and asks me to do some OAuth registration of the application.

Hope someone can help.

Thanks

Carsten
User avatar
Hopki
Gnome
Posts: 11371
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Apr 15, 2021 5:29 pm

Hi Carsten,
As a test, if you go to Pano2VR's Settings/Preferences and remove your API key, it will default back to ours, restart Pano2VR and try again.
Does it work?
If so then it will be your API key or account, do you have a valid payment method set up in your Google account?
If not this could also be the reason, although you may never use the APIs enough to get charged you do NEED a valid payment method.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
Zaphod
Posts: 32
Joined: Mon Jan 30, 2012 2:59 pm

Thu Apr 15, 2021 5:43 pm

... thanks for the help, it seem to be that my payment method was missing.
User avatar
Hopki
Gnome
Posts: 11371
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Apr 15, 2021 5:46 pm

Glad you got it going.
We have seen a few people that have had a long break from Google having the same problems.
At one point this was not necessary but now it's mandatory to have a valid payment method.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply