Update Meta Data - no progress

User avatar
Hopki
Gnome
Posts: 9269
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Update Meta Data - no progress

Post by Hopki » Wed Jun 05, 2019 1:20 pm

Hi Kay-Uwe,
We are hoping Google fix it soon.
The error message is generated by Google, Pano2VR just displays it.
Hopki

Tamas
Posts: 5
Joined: Mon May 22, 2017 6:45 pm

Re: Update Meta Data - no progress

Post by Tamas » Wed Jul 03, 2019 4:51 pm

Hi, are there any progress???

User avatar
Hopki
Gnome
Posts: 9269
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Update Meta Data - no progress

Post by Hopki » Thu Jul 04, 2019 1:28 pm

When did you last try?
We looked at this a few weeks ago and it was improving with people reporting it working for them now, but then I see the odd post saying it is still broke.
I can only conclude not all accounts are working just yet.
Maybe push the matter on the Local Guides Connect website/forum.
Regards,
Hopki

Tamas
Posts: 5
Joined: Mon May 22, 2017 6:45 pm

Re: Update Meta Data - no progress

Post by Tamas » Tue Jul 16, 2019 5:00 pm

Much better. I have tried upload 100 photos with Pano 6.0.0.4
After uploading the photos appears an error message, I have pushd the OK button, then I closed the process with "X". Trying 3-4 times uploading, the process ok, appears the message to save the project.

Tamas
Posts: 5
Joined: Mon May 22, 2017 6:45 pm

Re: Update Meta Data - no progress

Post by Tamas » Tue Jul 16, 2019 7:33 pm

uploading 100 photos with pano5 (win10) is ok, after 4 upload attempt and error message.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest