Joomla versions?

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
360vr_nl
Posts: 51
Joined: Wed Apr 27, 2011 5:26 pm
Location: The Netherlands
Contact:

Wed Sep 11, 2013 8:10 am

Just curious: is there a restriction on the Joomla version for the plug-in?
Will it run on an old (1.5.x) installation?

Thanks,

Karel
User avatar
thomas
Chief Gnome
Posts: 2556
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Thu Sep 19, 2013 2:09 pm

We have only tested it with version 2.5 and 3.0 but it may also work with older versions.
MfG, Thomas
Post Reply