Page 1 of 1

pano partly not in focus when uploaded to joomla

Posted: Wed Dec 09, 2020 8:05 pm
by seaimager
Dear Community

I use the latest pano2VR Pro

I created a tour with eight panos and a skin I bought from the internet (Arturo Nahum).

In one pano a part of it is not focused. As soon as I zoom in, the part gets in focus.

You can have a look here. You have to navigate to the upper floor.

https://digiimage.barney.kundenserver42.de/panorama

This happens only when I create a ggpkg package and upload it to Joomla. When I run it localy it works perfect.

Maybe you can help

regards

Juergen

Re: pano partly not in focus when uploaded to joomla

Posted: Wed Dec 09, 2020 8:57 pm
by Hopki
Hi Juergen,
I have moved this post to the correct forum.
Looking at the browser error console I am seeing tiles not loading in a few nodes.
Check you they all uploaded ok?
Regards,

Re: pano partly not in focus when uploaded to joomla

Posted: Thu Dec 10, 2020 12:43 pm
by seaimager
Dear Hopki

I have uploaded the file several times, but I will try again.
Thanks for your answer

regards

Juergen

Re: pano partly not in focus when uploaded to joomla

Posted: Thu Dec 10, 2020 12:57 pm
by Hopki
Hi Juergen,
I would use an FTP client and go to your tiles folder, then you can upload the folders from your desktop.
If you use something like Filezilla https://filezilla-project.org
You can see any dropped files.
Regards,

Re: pano partly not in focus when uploaded to joomla

Posted: Thu Dec 10, 2020 1:03 pm
by seaimager
Dear Hopki

thats exactly what I do.

I use filezilla.

I have to check how to find out the droped files.

Thanks for the tip.

regards

Juergen

Re: pano partly not in focus when uploaded to joomla

Posted: Thu Dec 10, 2020 1:21 pm
by Hopki
Hi Juergen,
Screenshot 2020-12-10 at 12.14.37.png
Screenshot 2020-12-10 at 12.14.37.png (43.68 KiB) Viewed 785 times
This is a screenshot of the bottom of my Filezilla window.
Regards,

Re: pano partly not in focus when uploaded to joomla

Posted: Thu Dec 10, 2020 2:39 pm
by seaimager
Dear Hopki

thanks very much for your great assistance.

Now it seems to work.

regards

Juergen