Issue with tour display in Wordpress

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
Posts: 8
Joined: Wed Jun 17, 2020 9:54 am

Thu Jul 09, 2020 5:17 pm

Hi, I have been working with Pano2VR for about two months and at this time I'm working a school tour. This school had a tour made with KRPano. The page school is hosted in Wordpress. They have installed the Garden Gnome plug-in and they have upload the .ggpkg archive, but the tour only displayed the skin and the images are not showed.

Wordpress issue.jpg
Wordpress issue.jpg (33.69 KiB) Viewed 632 times

I have tested the file on my own page and I have not problem, so I assume that the .ggpkg file is fine and the error is in the Wordpress account of my clients, right?

I have read another post with a similar issue, and in this case the problem was a Foo Box plug-in and the HTML code -width='100%'-. We have tried to embed the file without this code but the problem has not been solved. Then we have searched the Foo Box plug-in and it is not installed.

Do you know of any other plug-in that could be related to KR Pano and cause this problem? What kind of plug-in should we look for?
Posts: 8
Joined: Wed Jun 17, 2020 9:54 am

Thu Jul 09, 2020 8:31 pm

This is the list of the installed plugins of my client, I have removed the plugins that I also have installed in my wordpress:

Añadir desde el servidor
Breadcrumb NavXT
DT Plus Gallery
Eazy Login Logo
Embed Any Document
Enable Media Replace
Essential Grid
PDF viewer for WordPress
Post Duplicator
Posts List for Visual Composer
STM Post Type
Sucuri Security
SVG Support
User Avatar
WP Database Backup
WP Retina 2x
WPBakery Visual Composer
User avatar
Posts: 11279
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK

Fri Jul 10, 2020 9:06 am

Looks a bit odd, can you send your package to support?
How are they uploading it?
Are they having to by pass the up load file size restrictions?
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
Posts: 8
Joined: Wed Jun 17, 2020 9:54 am

Fri Jul 10, 2020 5:40 pm

Thank you Hopki, it has been resolved, it was not a plugin.
At the beginning we had problems with the file size, so I send them a new file with a lower resolution.
When they loaded it for the first time the issue happened, but the next day, trying again to load the same file it worked.

Maybe the gnomes were playing a joke on us, who knows?

Thank you!
Post Reply