Wordpress Garden Gnome Package plugin not working

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
ESmeets
Posts: 20
Joined: Thu Jun 12, 2014 11:47 am

Wed Apr 08, 2020 4:22 pm

Hello, I just updated the Garden Gnome Package plugin on my wordpress website to version 2.1.3.
But now my 360 degree images are stuck on loading....
See here: https://www.productfotografielimburg.nl ... den-fotos/
It worked with the old plugin (2.1.2) where I did edit the Player Version setting to an older version. When I selected the most recent one the images were stuck on loading too.
Please help me because I want to show my client some 360 images asap.

Kind regards, Eric Smeets.
User avatar
Hopki
Gnome
Posts: 10758
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Apr 09, 2020 11:37 pm

Hi Eric,
I have moved this topic to the correct forum.
Is this still an issue?
If so can you give me a step by step how you are adding the package?
Not getting any other reports there is an issue, have you seen this post: viewtopic.php?f=21&t=12440
It may help.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
ESmeets
Posts: 20
Joined: Thu Jun 12, 2014 11:47 am

Mon Apr 27, 2020 11:49 pm

Hello,

yes it is still a problem. I have installed the most recent plugin (version 2.1.3), uploaded the ggpgk. files and they did work with the previous version of the plugin. But now it is not working anymore and all I see is loading... I just installed a previous version of the plugin (2.1.2) but was unable to choose an older player version in the plugin settings. That was my solution to the problem. Any idea why I cannot select it anymore?
User avatar
Hopki
Gnome
Posts: 10758
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Apr 28, 2020 1:59 pm

Hi,
With the new plugin you can only select players from packages uploaded through the new plugin.
You can download the package from WordPress if you have not deleted them.
Pano2VR decompresses the package but leaves it in the directory.
That said many manually delete the package once decompressed to save space.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
ESmeets
Posts: 20
Joined: Thu Jun 12, 2014 11:47 am

Fri May 01, 2020 2:36 pm

Ok I don't really understand what you are saying. If I install an older version of the plugin and also get an older player version package of Object2VR I can select it right? And where can I download an older player version package?
User avatar
Hopki
Gnome
Posts: 10758
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri May 01, 2020 4:25 pm

Hi,
As you upload packages to the website and the plugin extracts the files, it then knows there is a player available.
This would only happen when you first install the new plugin as found in the Wordpress plugins section.

The default is each package uses its own player, but you can get into a situation where an old player conflicts with a new one.
So you can select the latest player and then they all use the same one preventing any player conflict problems.

The thing is when you upload the package it is not deleted, the files are extracted so you end up with both the ggpkg and the extracted folder.
What you can do is download the package, then simply rename the folder in your website as a backup, then upload the package again.
If it's all working as should you can delete the renamed folder as you now have a new one.

Knowing this, what you can also do is once the package has been uploaded, make a back up of it for safekeeping then you can remove it from your website saving space as the website only uses the extracted folder.

Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
ESmeets
Posts: 20
Joined: Thu Jun 12, 2014 11:47 am

Sun May 03, 2020 9:32 pm

Yes! I understand what you mean and made it work. Thanks for helping me out.

Kind regards, Eric Smeets.
ESmeets
Posts: 20
Joined: Thu Jun 12, 2014 11:47 am

Mon May 25, 2020 2:27 pm

Now all of a sudden I get this error: Error XML:NetworkError: A network error occurred
I get this pop-up message on my website on a page with a ggpkg file.
What could be the reason for this please?
User avatar
Hopki
Gnome
Posts: 10758
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Sat May 30, 2020 4:52 pm

Hi,
You say "all of a sudden".
So it it was working and then it just stopped?
Did you do ant updates?
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply