Microsoft Edge full screen wordpress

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
Herring Bone
Posts: 2
Joined: Fri Oct 18, 2019 5:16 pm

Tue Oct 22, 2019 1:59 pm

Hi,

Have an issue with Microsoft Edge in full screen mode and Wordpress plugin.

Regular view is fine but full screen view freezes browser or 'stutters' when panning. If browser frozen/stuttering then selecting 'Recover webpage' from Edge dialogue, which returns to regular view, then next 'Enter full screen' sometimes works ok to pan in full screen view but not consistent.

Edge regular view -> 'Enter full screen' -> displays full screen but pan freezes/stutters -> Edge dialogue [Recover webpage] / 'esc' / 'Exit full screen' -> regular view ok -> 'Enter full screen' -> displays full screen and sometimes pans

Testing in Internet Explorer , Chrome, Firefox works fine.

Sorry, current project not public and I can't provide link to our example. But from gg gallery same issue with (the excellent) -

https://www.lerch-weber.ch/panoramen/20 ... orama.html

My sense is it's a javascript problem in Edge but over to you for pointers.

Thanks
Ian
Herring Bone
Posts: 2
Joined: Fri Oct 18, 2019 5:16 pm

Thu Oct 24, 2019 5:03 pm

Still issue on MS Edge browser fullscreen and standard width , tested with test file -- light_painting.ggpkg
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Oct 24, 2019 8:13 pm

Hi,
I have sent a note to myself to look at this tomorrow.
I will then get back to this post.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Oct 25, 2019 6:02 pm

Hi,
I have tested this with a Microsoft Surface Go which is a low-end computer and all was fine.
Are any other Windows users experiencing the same thing?

@Ian, do you see this with every panorama or just when in Wordpress?
Please test this page: http://hopkimedia.co.uk/wp/2019/09/05/test-ggpkg-2/
Do you see the same issue?
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply