Information displayed/showed by GGKP

Everything concerning the Wordpress/Joomla/Drupal plugins
User avatar
Hopki
Gnome
Posts: 10623
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri May 03, 2019 11:54 am

Hi edgar_ali,
In the plugin's settings have you deselected the map?
And just to confirm you're referring to the map below the panorama in the page.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
edgar_ali
Posts: 158
Joined: Wed May 03, 2017 12:00 pm
Location: Autralia
Contact:

Mon May 06, 2019 5:19 am

Hi Hopki:

No i had not deselected the map in the plugins setting...now that I have deselected the map, the tour is showing in the page without the map...which is what I was looking for...

Thanks for that...

Just to clarify a bit more, I thought that even if you have the map selected in the plugin settings and you write the code: map_only='false' that would disable the map in the page...however it is not working like that...

Another thing that i tried was:

I de-selected the the map option in the plugin, then went to the page and wrote the following custom code:

Code: Select all

[ggpkg url='https://the360guide.com/wp-content/uploads/tours/pano' map_only='true']
When I previewed the tour using the above custom code, the only object visible was the map.

So i am not sure if it is something that i am not writing properly in the custom code or the custom code has an issue..

In addition to that I also want to highlight that using the standard shortcode, i.e.:

Code: Select all

[ggpkg id=46319]
, the tour is not loading...why is this?

The tour is only loading when I used the custom code, i.e:

Code: Select all

[ggpkg url='https://the360guide.com/wp-content/uploads/tours/pano' ']
Post Reply