Multiple packages on 1 page

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
NSchaaf
Posts: 4
Joined: Mon Oct 08, 2018 3:50 pm

Wed Oct 10, 2018 9:29 pm

Hi,

I've tried to add multiple ggpkg files to a single page. No problem as long as they're in a 'list'. As soon as I try to implement them in 'tabs' or 'accordions' only the first one show's up. When opening any other the message "This content requires HTML5/CSS3, WebGL, or Adobe Flash Player Version 9 or higher." shows up...

Any ideas on how to fix this?

Best,

Nico
User avatar
Hopki
Gnome
Posts: 9923
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Oct 11, 2018 10:44 pm

HI Nico,
Do they all have the same player?
Regards,
Regards,
Hopki
NSchaaf
Posts: 4
Joined: Mon Oct 08, 2018 3:50 pm

Fri Oct 12, 2018 1:25 pm

Hi Hopki,

I'm not sure what you mean by "the same player"...but if you mean the setting "Use Panorama Player from Master Panorama" from the GGPKG import settings then it didn't make any difference whether it was checked or unchecked...the same error was displayed.

Best,

Nico
NSchaaf
Posts: 4
Joined: Mon Oct 08, 2018 3:50 pm

Fri Oct 12, 2018 3:01 pm

Hi Hopki,

Just found out...when I check the option "Start player as preview image" it works...It still would be nice if this isn't needed...

Best,

Nico
User avatar
Hopki
Gnome
Posts: 9923
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Oct 16, 2018 4:31 pm

Hi Nico,
There is a bug report in for this, I'll bump it up.
Regards,
Hopki
Post Reply