This content requires HTML5/CSS3, WebGL, or Adobe Flash Player Version 9 or higher.

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
benmckaydesigns
Posts: 13
Joined: Wed Dec 21, 2016 11:49 am

Mon Mar 06, 2017 7:54 pm

(This content requires HTML5/CSS3, WebGL, or Adobe Flash Player Version 9 or higher.) pano2vr

I had this problem on my Wordpress site and maybe some of you have come or will come across it. I inserted the ggpkg file on my home page using this html code <?php echo do_shortcode('[ggpkg id=402]'); ?> but would get the error message. I found a way to solve it, might not work for everyone but worth a try.

I discovered that by deleting the "AUTOPTIMIZE" plugin and refreshing the cache, the ggpkg tour worked! I actually deleted the plugin from the FTP to make sure it was gone for good, but you can try from your plugins panel. If you have other plugins that minify or compress your CSS-JS-HTML they might also give you problems. I will have to look for other plugins to minify my code without affecting the virtual tour... Google insights is now giving me a lower score due to not having the autoptimize plugin but hey, at least I got the tour to work!
User avatar
Hopki
Gnome
Posts: 9923
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Mar 06, 2017 9:56 pm

HI,
I have moved this thread to the CMS forum.
Thank you for the heads up. 8)
Regards,
Hopki
User avatar
thomas
Chief Gnome
Posts: 2544
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Tue Mar 07, 2017 9:20 am

Hi,

did you use Pano2VR 5.1 or an earlier version to generate the package?

The problem with minifying should be solved with 5.1.
MfG, Thomas
Post Reply