Wordpress again

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
FCornfield
Posts: 7
Joined: Fri Jan 06, 2017 3:31 pm

Wordpress again

Post by FCornfield » Wed Feb 08, 2017 4:15 pm

I am getting the following error when a page with pano is viewed.

This content requires HTML5/CSS3, WebGL, or Adobe Flash Player Version 9 or higher.

I have tried using different panos and on a different site with same result.

User avatar
Hopki
Gnome
Posts: 9373
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Wordpress again

Post by Hopki » Wed Feb 08, 2017 4:39 pm

Hi,
I have moved those post to the CMS forum as this is for ggpkgs and plugins.
Can you download the ggpkg test files and test them to make sure your plugin is working correctly.
If the test file are all good then can you send me your project?
Regards,
Hopki

FCornfield
Posts: 7
Joined: Fri Jan 06, 2017 3:31 pm

Re: Wordpress again

Post by FCornfield » Wed Feb 08, 2017 6:22 pm

Hi Martin

I have sent a zip using Wetransfer to web@ggnome.com

Regards

Frank

FCornfield
Posts: 7
Joined: Fri Jan 06, 2017 3:31 pm

Re: Wordpress again

Post by FCornfield » Sat Feb 11, 2017 11:43 am

Did you manager to check the files I sent? Still getting the error.

User avatar
Hopki
Gnome
Posts: 9373
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Wordpress again

Post by Hopki » Sat Feb 11, 2017 12:21 pm

Hi Frank,
Yes but what is confusing me is you sent an output folder and a ggpkg. The ggpkg works ok but the output folder does not.
If you start a new project and leave all the file paths at their defaults does it then work?
I can not reproduce this error so I guess it must be a local issue. Please try as I say, make a new simple porject using nothing but deraults.
Please post back your results.
Hopki

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest