wordpress issues

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
User avatar
bellevuefineart
Posts: 9
Joined: Mon Apr 25, 2016 1:11 pm
Contact:

wordpress issues

Post by bellevuefineart » Fri Jan 06, 2017 12:30 am

I've built a virtual tour of our business that I have on our website. But only the first node shows now. It was working perfectly for a while and now you only get one node and can't click through for the virtual tour. The problem persists across browsers.

WP 4.7
ggnome 1.4.0 plugin and it shows as being the most current.

https://www.bellevuefineart.com/driving-directions/

any help would be appreciated. thanks

User avatar
bellevuefineart
Posts: 9
Joined: Mon Apr 25, 2016 1:11 pm
Contact:

Re: wordpress issues

Post by bellevuefineart » Fri Jan 06, 2017 12:41 am

Hi Scott. We're sorry to see you had problems with this. After reviewing your code, it would appear that somehow wordpress mangled your code, but if you delete the link and reinsert the link like this it will work again. Oh, wait, we see you already did that. We're so glad we could help.

thanks

scott

User avatar
Hopki
Gnome
Posts: 9085
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: wordpress issues

Post by Hopki » Sat Jan 07, 2017 9:49 pm

Hi Scott,
I note one or two Panos would benefit from levelling, just rotate the pano in the viewer so you see the tilt and then press and hold the "L" key.
You can then use your mouse to drag up and down the sides.
Regards,
Hopki

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest