Wordpress problem

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
MarcusH
Posts: 4
Joined: Fri Aug 19, 2011 8:11 pm

Wordpress problem

Post by MarcusH » Tue Jan 03, 2017 5:01 pm

Hi there,

I've been experimenting with the 'package' method of adding a pano to a Wordpress site. I've installed the correct plugin, created the package, added it to the media, made a post and published it. When I try to view it, I get this message;

This content requires HTML5/CSS3, WebGL, or Adobe Flash Player Version 9 or higher.

Can you please point me in the right direction to fix this?

Many thanks,

Marcus

User avatar
Hopki
Gnome
Posts: 9082
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Wordpress problem

Post by Hopki » Tue Jan 03, 2017 5:45 pm

Hi Marcus,
This could be you have a special character in your userdata, if you double click it does it open with Pano2VR?
If you still get to the bottom of the problem send in your ggpkg to support@ggnome.com where I can have a look.
Regards,
Hopki

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest