Pano not showing up in Drupal 7 and throwing file_gets_content error

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
User avatar
kunstwert
Posts: 9
Joined: Tue May 01, 2012 5:39 pm

Tue Apr 05, 2016 5:51 pm

I use Drupal 7 and the ggpkg-Plugin. Uploading a ggpkg file onto my Drupal site the pano shows up for one second and the disappears, leaving just a little icon (or, more often: nothing) behind and this error message:

Warning: file_get_contents(//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js): failed to open stream: No such file or directory in _locale_parse_js_file() (Zeile 1488 von /Volumes/WIP/Projekte 2016/Webseiten/zl-wip/includes/locale.inc).

In the debugger I get:
SVG's SMIL animations (<animate>, <set>, etc.) are deprecated and will be removed. Please use CSS animations or Web animations instead.
VM1094:295 Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience.

Testing with the hopki's ggpkg Test files rendering the same result on all main browsers.
Reinstalled the GGPKG Plugin for Drupal.

Any ideas what I'm doing wrong here?

Thanks, Michael.
User avatar
Hopki
Gnome
Posts: 10623
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Apr 05, 2016 9:19 pm

Hi Michael,
Can you post your ggpkg?
Also can you make a small one node project with no skin and see if this works.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
thomas
Chief Gnome
Posts: 2563
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Wed Apr 06, 2016 1:09 pm

Hello,

can you please try the newer version of the plugin? ggpkg_drupal_1_1_0.zip
MfG, Thomas
User avatar
kunstwert
Posts: 9
Joined: Tue May 01, 2012 5:39 pm

Wed Apr 06, 2016 4:44 pm

Installed ggpkg_drupal_1_1_0.zip
https://www.dropbox.com/s/toxxeywvzygka ... ggpkg?dl=0 is a simple, one node project with no skin.
Even tried it on a empty Drupal 7.43 install.
Still, same sad result: Pano is flashing up for one second and disappears. Drupal is throwing the same error.
kb8
Posts: 2
Joined: Tue May 03, 2016 11:11 am

Tue May 03, 2016 1:31 pm

Try to uncheck "Display in iframe" from "Manage display".
kb8
Posts: 2
Joined: Tue May 03, 2016 11:11 am

Tue May 03, 2016 1:34 pm

thomas wrote:Hello,

can you please try the newer version of the plugin? ggpkg_drupal_1_1_0.zip
Why in https://ggnome.com/ggpkg is linked the 1.0.0 version?
Post Reply