WordPress - some images not found

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
CBosch
Posts: 240
Joined: Fri May 23, 2014 11:52 am

Sun Jan 24, 2016 8:26 am

Hi,

I made a tour for a friend who uses WP. I created the tour first "normal" and tested. All ok, all images etc. works as desired. Then I made the ggpkg-file for the WP-page. I created an account (for me to test), installed the plugins (addfromserver and ggpkg) and activated them. Uploaded the ggpkg-file with filezilla, added and embedded it on the WP-page.

When going on preview the tour starts normal, all functions are ok. All images used by the skin are ok. But there are some "bugs":
  • for navigation to other panos I use a image to display where to click and a description under the image when mouse-over. Some images move the textfield over the image - no chance to click the image.
  • I added some images to display. When clicking the icon the window darken and the spinning points comes up. And turns....and turns... doesn't find the image.
  • rightclick in the window to show "about" opens a window far outside the tour-window and without logo.
Yes, clicking the created html-file and view the tour in my browser all works.

Does someone had the same problems and a solution? I have 20 minutes experience with WP - but I think it is not a problem inside WP.

the turning points...
WP-problem-2.png
WP-problem-2.png (442.42 KiB) Viewed 2028 times
about-window outside tour-window
WP-problem-1.png
WP-problem-1.png (251.35 KiB) Viewed 2028 times
EDIT:
found that issue concerning the textfield is blocking the navigation-button when mouse-over concerns only the texts using 2 lines of text. But don't know why because in the tour uploaded to ma server without using WP it is one line.

Tour on my server uploaded as different folders etc.
Tour embedded in my test-WP-page with the "bugs"

Both were created without changes between the creation of files.

EDIT 2:
Titel changes, because only some images are not found. All skin-images as HS-images are found. Not found are images defined in the tour and only defined by $ht for example in the skin. Seems to be a path or linking issue.
Another issue in second thread.
Have a nice day

Christian
User avatar
Hopki
Gnome
Posts: 9925
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Jan 28, 2016 8:43 pm

Hi CBosch,
The text box is not moving its getting longer as the text is much larger.
I guess its the WP theme that is causing this.
You can turn on auto size and turn off word wrap.
The text box will get wider rather than longer.

Regarding the context menu, not seen this before but if the theme is causing the text to increase in size it may well be this.
Can you send me your GGPKG so I can test on my WP site.

Regards,
Hopki
CBosch
Posts: 240
Joined: Fri May 23, 2014 11:52 am

Thu Jan 28, 2016 9:13 pm

Hi Hopki,

yes of course. Can you give me a eMail-adress?

Christian
Have a nice day

Christian
User avatar
Hopki
Gnome
Posts: 9925
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Jan 28, 2016 9:54 pm

Hi Christian,
support@ggnome.com
Or PM me with it, if it snot to big.
Regards,
Hopki
Fabrik360
Posts: 11
Joined: Mon Jan 18, 2016 11:18 am

Mon May 23, 2016 4:18 am

Hi Hopki

I´m currently working to release my WP website asap and I have found the same problems as CBosch, and some others:

When opening tours on a mobile device:

- Mozilla Firefox:

* Gyroscope mode not working
* Background sound lowers volume automatically
* When launching a video it doesn´t get same location getting back to normal after viewing
* Can´t open image hotspots

- Google Chrome:

* Voice Overs not working in certain panoramas
* Can´t see Hotspot images (crosses)
* Can´t open image hotspots

Is it possible to send you the ggpkg file to take a look on it?

Thanks in advance,

Diego
User avatar
Hopki
Gnome
Posts: 9925
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri May 27, 2016 6:44 pm

Hi Christian,
I am at the IVRPA meeting and will have a look when I am back which will be Tuesday.
Regards,
Hopki
User avatar
Hopki
Gnome
Posts: 9925
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri May 27, 2016 6:49 pm

Hi Diego,
Sound on iOS devices is set by the device, we can not change this.
But yes you can send me your ggpkg at the support e-mail above.
Regards
Hopki
Post Reply