This content requires HTML5/CSS3, WebGL...

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
Ollie
Posts: 22
Joined: Thu Feb 06, 2014 3:42 pm

Thu Jan 07, 2016 3:47 pm

Hi All,

Installed the ggpkg plugin on wordpress today, exported the ggpkg file from Pano2VR and added into the media library as shown in the instructions on here.

However now when I try and view the pano it just displays 'This content requires HTML5/CSS3, WebGL, or Adobe Flash Player Version 9 or higher.'

Tried on Safari and Chrome on both Mac and iPhone with the same result. Any ideas?

Cheers,

Ollie.
User avatar
Hopki
Gnome
Posts: 9921
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Sat Jan 09, 2016 1:37 pm

Hi Ollie,
If you double click the GGPKG on your computer does it open ok?
Do you have a Theme reusing and have you tried disabling it?
If none of the above works can you send you GGPKG?
If you don't want to post it in open forum either PM me or send an e-mail to support@ggnome.com
Regards,
Hopki
Ollie
Posts: 22
Joined: Thu Feb 06, 2014 3:42 pm

Mon Jan 11, 2016 3:36 pm

Hi Hopki,

Tried clicking the GGPKG on the computer and it opens fine, I do have a theme running but can't really disable it as it'll clear the website out!

Thanks, will PM the GGPKG over now.
User avatar
Hopki
Gnome
Posts: 9921
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Jan 11, 2016 5:47 pm

Hi Ollie,
Just checked and you are using non Pro.
This will only allow single node panorama. If you want to make multi node tours then you will need Pano2VR 4 Pro
This said even with hotspot defined it should still open but get an error with the hotspots.

Make sure you have the latest plugin and your CMS is unto date.
Then try making a single node project and upload. Does it work.

Regards,
Hopki
Post Reply