Error opening file!

Q&A about the latest release Version
Locked
andrewjohn81
Posts: 3
Joined: Tue Jul 10, 2007 5:32 pm

Error opening file!

Post by andrewjohn81 » Tue Jul 10, 2007 7:00 pm

the last two lines in the console are:
Open: ''
Error Opening file!

and it doesn't even seem to create a movie. I'm trying to create a movie with some images we've used before in vrWorx. I wanted to see if this software would work for us because I very much like the fact that I could put it into a flash document. That is, if I can get it to work at all.

There are 49 horizontal tiles and 20 vertical tiles. The size is also 1024x768
I wonder if maybe this software just can't handle it?

When I open the Lighttable I keep getting different errors like:
"The perameter is incorrect" or something about system resources.

I looked at the memory and it's only at about 210mb while I have about 2gigs free and I'm running the 3GB switch so it shouldn't run out until it actually hits around 2.5 gigs give or take a half a gig.

another note is that it is looking for Pano12.dll, but says it isn't available, then continues to seemingly work.

I tried another test doing only 3 rows of 49, but it still didn't work.
This time it said,
Open: '?'
Error opening file! at the end.

Well, at least I got different results. An added question mark.

Now when I go back to the Lighttable I recieve the popup error:
"Unknown or unsupported extension"

these are jpg files.

I'll report back here if I find anything. Please let me know if someone can offer help before this demo expires. I'd like to get a decent evaluation of the software before I say it simply doesn't work for us.

andrewjohn81
Posts: 3
Joined: Tue Jul 10, 2007 5:32 pm

Post by andrewjohn81 » Tue Jul 10, 2007 7:35 pm

Here's a fun one. I got a nonEnglish error, so I don't even know what it's suppose to mean.

"Zugriffsverletzung bei Adresse 004035FC in Modul 'Pano2QTVRgui.exe'. Schreiben von Adresse

I don't read german but it looks like a memory access error with Pano2qtvr?

I opened the lighttable again and it says:
"Can't create compatible DC."


You know, this wouldn't be all that bad, but I rarely even get the same error twice. I close the light table and open it again and get a different error.

Is no one else getting these sorts of errors?

andrewjohn81
Posts: 3
Joined: Tue Jul 10, 2007 5:32 pm

Post by andrewjohn81 » Tue Jul 10, 2007 9:19 pm

upon restart it seems to be working now.

For some reason there is a problem however.

When importing it places the first files in an incorrect order. It places the last file of the next row as the first file of the previous row it seems. This is easily remedied by placing the first files in the bin at the bottom, scrolling over, then replacing them in their correct spot, but if the files weren't already named as intelligently as we have it would have been very difficult as they are very subtle movements of only a few degrees.

it seems everything else is working so i am suggesting the software and letting one of the guys in Italy demo it as well.

Locked

Who is online

Users browsing this forum: No registered users and 17 guests