Light Table import problem

Q&A about the latest versions
Post Reply
jonblacksands77
Posts: 22
Joined: Tue May 21, 2013 2:13 pm

Thu Mar 21, 2019 7:57 pm

Hi,

I have a strange problem and wondered if someone could help me out?

I have actually been using the software for years and never had this problem before and can't for the life of me work out what is going on, so I recently photographed 20 objects for a client but for some reason 4 of them won't import into the Light Table. I always convert my RAW photos into jpgs for Object2vr and so each set of photos is exactly the same as the rest, same processes..etc.. but I cannot import these into the Light Table. I am stumped, has anyone else run into this problem?

All the best,

Jon
User avatar
Hopki
Gnome
Posts: 10751
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Sat Mar 23, 2019 6:03 pm

Hi Jon,
What happens exactly?
Can you send a few of the images to support@ggnome.com so we can take a look at them.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
Hopki
Gnome
Posts: 10751
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Mar 28, 2019 2:32 pm

Hi Jon,
Thank you for your images, I can open Object2VR and drop in your images.
They show in the light table and I can produce an HTML5 output.
Is it possible you can do a screen recording of what happens when the images do not load.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply