Right click properties

Q&A about the latest versions
Post Reply
ms123
Posts: 6
Joined: Mon Aug 16, 2010 8:55 pm

Fri Mar 23, 2018 8:12 pm

When I right click, I see this pop-up, which says "Created with Object2VR"

Image


Is there a way to change this or remove it? Or just disable right click somehow?
User avatar
Hopki
Gnome
Posts: 10488
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Mar 23, 2018 8:14 pm

There is an option to disable this in Pro or studio.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
ms123
Posts: 6
Joined: Mon Aug 16, 2010 8:55 pm

Fri Mar 23, 2018 8:27 pm

Thanks for quick reply. I have object2vr.

Now, I see it here under "Unbranded output files"
https://ggnome.com/object2vr
User avatar
Hopki
Gnome
Posts: 10488
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Mar 23, 2018 8:47 pm

Yep thats the one.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
vasja64
Posts: 9
Joined: Mon Jan 10, 2011 2:35 pm

Mon Feb 24, 2020 7:04 pm

Hello!
I have Object2VR 3.1.7 64bit.
If I understand correctly i can not disable this annoying message.
Is it possible just to do disable opening the link?
User avatar
Hopki
Gnome
Posts: 10488
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Feb 24, 2020 9:17 pm

Hi,
The unbranded function is found in Object2VR pro and Studio.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply