HTML "Full Page" output not scaling for mobile devices

Q&A about the latest versions
Post Reply
MMorper
Posts: 4
Joined: Tue Jan 30, 2018 4:05 pm

Thu Feb 01, 2018 12:47 pm

Please see attached images as they best illustrate my challenge. I have an HTML output with "Full Page" ticked, however in the case of an iPhone, the images are loading too far down the screen (most extreme), same with iPad in landscape mode. I'm loading these as an "include" in my WordPress site, however I don't believe this to be a WordPress (or WP theme issue) as the "raw" html output also suffers from the same vertical challenge:

WordPress:
http://morper.net/vintage-camera-collec ... st-camera/

Direct "raw" output:
http://cameras.morper.net.s3.amazonaws. ... index.html

As you can see in the "direct..." link above, when you vertically constrain the browser window, the images maintain center and the nav controls drop to the bottom. Is there a way to anchor to the top of the page?

Any other suggestions?
Attachments
objectIphone.jpeg
objectIphone.jpeg (224.01 KiB) Viewed 4607 times
objectIpad.jpeg
objectIpad.jpeg (999.52 KiB) Viewed 4607 times
User avatar
Hopki
Gnome
Posts: 10833
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Feb 01, 2018 4:35 pm

Hi,
What is the plugin settings for width and height.
Set width to 100%.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
MMorper
Posts: 4
Joined: Tue Jan 30, 2018 4:05 pm

Fri Feb 02, 2018 2:18 pm

Hi Hopki... to be clear, are you referring to configuring the GGPKG WordPress plugin as follows (see attached)?

If so, doing so precludes my ggpkg from even loading now. Sorry if I am misunderstanding your recommendation.
Attachments
Screen Shot 2018-02-02 at 8.13.55 AM.png
Screen Shot 2018-02-02 at 8.13.55 AM.png (102.13 KiB) Viewed 4594 times
MMorper
Posts: 4
Joined: Tue Jan 30, 2018 4:05 pm

Sat Feb 03, 2018 2:23 pm

I can confirm that setting the width to 100% (as represented in the screenshot in this thread) does not work. Specifically, the object refuses to render. I have to explicitly input both width and height values (not percentage values) for it to render.

What's more, I also confirmed that setting the value to 100% "broke" the plugin. I had to uninstall then reinstall to regain use of the plugin. I know I recently read in another thread on this board a similar issue happen to someone else.
MMorper
Posts: 4
Joined: Tue Jan 30, 2018 4:05 pm

Wed Feb 07, 2018 3:31 pm

Any suggestions out there??? Thanks in advance
User avatar
Hopki
Gnome
Posts: 10833
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Feb 14, 2018 10:54 pm

Hi,
You need to set a height value, normally the Theme adjusts this while the plugin adjust the width.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply