Problem Embedded XML

Q&A about the latest versions
Post Reply
Posts: 6
Joined: Fri Mar 28, 2014 5:30 pm

Thu Aug 27, 2015 1:20 pm

When I embed the XML in the HTML tab i get the error message:
This content requires HTML5 & Javascript or Adobe Flash Player Version 9 or higher.
Last edited by Fiep on Fri Aug 28, 2015 10:37 am, edited 1 time in total.
Posts: 6
Joined: Fri Mar 28, 2014 5:30 pm

Fri Aug 28, 2015 10:30 am

Found it out using the Chrome javascript console.
In the user data I use the name of my company's city: 's-Hertogenbosch. The Object2VR software does not translate the ' character in the HTML to the code for a special character(in this case '). The browser does not like this and returns the totally unrelated error message: This content requires HTML5, etcetera. BTW: for the " character it does translate it correctly (into ").
Dear Softwaregnomes, please correct this in a new release, it has taken me me 4 hours of frustration (and missed a deadline).
User avatar
Posts: 11366
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK

Fri Aug 28, 2015 1:11 pm

Moved topic as you posted in the German speaking forum.
If you should bump into a bug the best thing todo is use the search box at the top of the forum pages.
If nothing is being returned that helps you, try asking for help in the forum giving as much information as possible.
Someone may chip in and help out but if not you can also send an e-mail into support linking to your forum post.
There is a bug report regarding this which happens when your embedding the XML, try testing to see if its this bug or a new one?

Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
Posts: 6
Joined: Fri Mar 28, 2014 5:30 pm

Fri Aug 28, 2015 1:56 pm

Hi Hopki,

Sorry about the German mishap, I tried to correct it after posting, but couldn't.
I did look extensively into the forum, but couldn't find anything that solved my problem when looking for Embedded XML or the error message. When I found the cause of my problem a day later (see my reply from today), I even looked in the forum for ' or &#039, but found nothing.
Looking at the bug-report it is not a new one. See my reply for what I think the problem really is.

Regards, Fiep
Post Reply