"Error Loading XML" - when creating Object2VR

Q&A about the latest versions
Post Reply
JezUK
Posts: 67
Joined: Tue Dec 03, 2013 6:13 pm
Location: England
Contact:

"Error Loading XML" - when creating Object2VR

Post by JezUK » Thu Jun 11, 2015 6:19 pm

Hi,

I've created a few Object2VR's over a year ago and now I need to create one for my client but when the output is generated and I try to preview the results I get this message (in any browser);

"Error Loading XML".

The Url is;

http://localhost:50520/NLIKDmEe/output/ ... 20v25.html

Even when I try to use a local url (i.e. file:///W:/Work/....) this doesn't give an XML error but it also doesn't work ?

Please can someone advise me ? This is pretty urgent and I wasn't expecting errors to occur from such an 'automated' process which I've had no trouble with in the past.

Many thanks.

User avatar
Hopki
Gnome
Posts: 9503
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: "Error Loading XML" - when creating Object2VR

Post by Hopki » Thu Jun 11, 2015 8:26 pm

Make sure the HTML5 output path is the same as the path under the HTML tab.
Can you upload your .o2vr file?
Regards,
Hopki

JezUK
Posts: 67
Joined: Tue Dec 03, 2013 6:13 pm
Location: England
Contact:

Re: "Error Loading XML" - when creating Object2VR

Post by JezUK » Thu Jun 11, 2015 8:53 pm

Thanks Hopki,

I retried with a new project and didn't touch the paths and this time it all worked fine :)

Many thanks.

User avatar
edgar_ali
Posts: 119
Joined: Wed May 03, 2017 12:00 pm
Location: Autralia
Contact:

Re: "Error Loading XML" - when creating Object2VR

Post by edgar_ali » Mon Jan 21, 2019 12:57 am

I had the same issue and after I changed the path the issue was solved. However, later I left the same path for all the files, but in the advance tab, I changed the name of the output from pano.xml to example.xml. The error came back again...

How can I change the name of the tour/output and prevent this XML error???...I think the question is how can I change the name of the files so all have the same name ?..

I experienced this issue on Pano2VR, however, the only report I found about this error was with object2vr

User avatar
Hopki
Gnome
Posts: 9503
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: "Error Loading XML" - when creating Object2VR

Post by Hopki » Mon Jan 21, 2019 4:28 pm

Hi,
Ideally this should be under the CMS forum or even Pano2VR forum, but the XML must be pano.xml because this is what the plugin is looking for.
Regards,
Hopki

User avatar
edgar_ali
Posts: 119
Joined: Wed May 03, 2017 12:00 pm
Location: Autralia
Contact:

Re: "Error Loading XML" - when creating Object2VR

Post by edgar_ali » Wed Jan 23, 2019 3:03 am

Thanks Hopki

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests