Is a plugin needed to run Object VR on iPhone or iPads ?

Q&A about the latest versions
Post Reply
JezUK
Posts: 67
Joined: Tue Dec 03, 2013 6:13 pm
Location: England
Contact:

Sat May 23, 2015 8:03 am

Hi,

I'm creating an ObjectVR for a client who tells me that his VR must be able to run on iPhones and iPads without any plugins.

Please can you confirm that no special plugins are needed ?

He states it must be HTML5 - sorry, I'm not a website developer.

Kindest regards,

Jez
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Sat May 23, 2015 7:49 pm

Hi Jez,
The HTML5 output will run on iPhones, iPad's etc.
Make sure you use the fullscreen option in the HTML page so it resizes for the relevant screens.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
JezUK
Posts: 67
Joined: Tue Dec 03, 2013 6:13 pm
Location: England
Contact:

Sat May 23, 2015 8:43 pm

Thanks Hopki, I bothered to read the specs on the ObjectVR page and saw it said it very clearly on there :)

My apologies, but at least I can pass on the bit regarding fullscreen.

Many thanks.
Post Reply