Cursor not visible - Cursor hidden below skin elements

Special forum to share and discuss skins for Pano2VR and Object2VR
Post Reply
wolff
Posts: 114
Joined: Mon Feb 18, 2008 11:15 am

Wed Dec 30, 2009 10:50 am

Hello,
I've got a problem with the cursor that is not visible at first after loading a panorama.
The specific of the panorama is: Skin elements (JPGs or PNGs) are covering the complete window of the flash player after loading a panorama for the user to understand the navigation and to see the floorplan (these elements should hide after 'click' it).
To make the cursor visible one have to move the mouse (resp. the not visible cursor) out of the flash player window somewhere over the windows-screen until the cursor is visible and then move it back into the window again to use it.
That is quite confusing for the customer (and for me :? ).
Is there a trick to have the cursor visible above the skin elements lebvel so I can see it?
Thank You!
Regards, Wolff
User avatar
Hopki
Gnome
Posts: 10442
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Jan 04, 2010 12:53 am

In this case, don't use custom cursors.
Hopki :)
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
wolff
Posts: 114
Joined: Mon Feb 18, 2008 11:15 am

Wed Jan 06, 2010 9:47 am

Hi Hopki,
I won't.
Thank You!
Gregory
Posts: 19
Joined: Wed Jul 15, 2009 7:19 pm

Sat Jan 09, 2010 8:36 am

Hi,
I have exactly the same problem,using normal cursor.
It will be cool to know how to fix it.
Gregory
wolff
Posts: 114
Joined: Mon Feb 18, 2008 11:15 am

Sat Jan 09, 2010 9:18 am

Hi,
just UNcheck the box under "Advanced Settings" - "use own cursor" (the upper one, the one for moving the panorama), that should fix the problem by having always the arrow on top, and not having that stylish "circle marker" anymore.
Regards,
Wolff
Gregory
Posts: 19
Joined: Wed Jul 15, 2009 7:19 pm

Sat Jan 09, 2010 6:14 pm

Wolff,
Thank you for your advice.It works!
Regards,
Gregory
Post Reply