Gallery not showing on Webpage

Special forum to share and discuss skins for Pano2VR and Object2VR
Post Reply
BCrooks
Posts: 8
Joined: Thu Dec 24, 2020 10:33 pm

Wed Feb 10, 2021 5:41 am

Hi Hopki,

I have successfully created a 5 picture gallery in my Pano2VR project which shows on the local host.
However, when uploaded to Wordpress it doesn't show the images - the screen darkens and the controls appear for the gallery but the images do not.

If you click the "i" on the first node (top of caravan) you will see what I mean.

www.smallcrowd360.com/elross_caravan_test

I'm sure I'm missing something simple but could not find the answer after reading many threads in the forum.

Thanks in advance and have a fabulous day
Betina
User avatar
Hopki
Gnome
Posts: 11116
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Feb 10, 2021 10:40 am

Hi Betina,
I have moved this topic to the correct forum.
The link you provided is not working so I can not see what is going on.
However, make sure you do not have any capitalization issues, as an example, if you have an action to show a file called gallery1.html but it is actually called Gallery1.html, it will open locally but once uploaded it will not work.
But until I can see the link this is only a guess.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
BCrooks
Posts: 8
Joined: Thu Dec 24, 2020 10:33 pm

Thu Feb 11, 2021 2:14 am

Thanks Hopki,
Apologies for the wrong forum.

The link is

https://www.smallcrowd360.com/elross_caravan_test/

I'll look into the actions in the meantime and see if there is that discrepancy.
Cheers
Betina
User avatar
Hopki
Gnome
Posts: 11116
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Feb 11, 2021 12:26 pm

Hi Betina,
I am not seeing anything with the link.
How large is the project?
Could you send it in to support, link below so I can build it in the office?
I have a WordPress output with Gallery on my test site and don't remember doing anything special to make it work?
But then things I do out of habit may mask this.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
BCrooks
Posts: 8
Joined: Thu Dec 24, 2020 10:33 pm

Fri Feb 12, 2021 1:54 am

No problem Hopki

I'll email the project through now
Cheers
Betina
Post Reply