Scroll area on mobile, a bug?

Special forum to share and discuss skins for Pano2VR and Object2VR
Post Reply
nidrig
Posts: 27
Joined: Wed Aug 22, 2018 11:39 am

Thu Feb 28, 2019 7:06 pm

hi,

I have a problem with the scroll area on mobile (works fine on desktop); there is a huge blank space at the beginning of the scroll area. The area only contains texts and images, Nothing fancy. It makes no difference if I set the size to auto or not. The scroll bar are set to be displayed automatically.
Wherever I set the Anchor point; same behavior.

Is that normal?

Thanks.
User avatar
Hopki
Gnome
Posts: 10633
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Feb 28, 2019 7:47 pm

Hi,
Do you have any screen shots, also can you make a skin that contains this element and send it.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
edgar_ali
Posts: 158
Joined: Wed May 03, 2017 12:00 pm
Location: Autralia
Contact:

Fri Mar 01, 2019 5:13 am

This issue looks very similar, if not the same, to the issue that I am currently experiencing...

I have include some screen shots in the following post:

viewtopic.php?f=13&t=13517

The images and the issue are in the post dated Thu Feb 28, 2019 12:16 pm
nidrig
Posts: 27
Joined: Wed Aug 22, 2018 11:39 am

Fri Mar 01, 2019 9:01 am

Hi Hopki,

I replied in PM, the project isn't meant to be public yet.

Thanks!
nidrig
Posts: 27
Joined: Wed Aug 22, 2018 11:39 am

Fri Mar 01, 2019 9:07 am

edgar_ali wrote:
Fri Mar 01, 2019 5:13 am
This issue looks very similar, if not the same, to the issue that I am currently experiencing...

I have include some screen shots in the following post:

viewtopic.php?f=13&t=13517

The images and the issue are in the post dated Thu Feb 28, 2019 12:16 pm
hi,
It looks indeed similar, albeit in different situations. Also happens only on mobile devices.
Thanks for noticing!
User avatar
edgar_ali
Posts: 158
Joined: Wed May 03, 2017 12:00 pm
Location: Autralia
Contact:

Fri Mar 08, 2019 4:15 am

Nidrig:

I was able to fix the issue I was having with the scrolling, maybe my solution can help you..

I posted my solution here:

viewtopic.php?f=13&t=13517&p=56728#p56728
Post Reply