Possible Bug Re: Visibility Logic Block and Cloner elements

Special forum to share and discuss skins for Pano2VR and Object2VR
Post Reply
mbb
Posts: 212
Joined: Mon Oct 19, 2009 11:42 pm

Possible Bug Re: Visibility Logic Block and Cloner elements

Post by mbb » Thu May 10, 2018 2:07 pm

Pano2VR v.6 b2, Win10

The logic block for "Visibility" seems to be having trouble when "Visited" is being used as trigger (ie: it has no effect), when it is being applied to an element within the cloner. (Eg: A checkmark image over a thumbnail to mark visited pano). "Visited" does work if used in a logic block for another parameter for the same element (ie: color). Something you may want to look into?

User avatar
Hopki
Gnome
Posts: 9651
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Possible Bug Re: Visibility Logic Block and Cloner elements

Post by Hopki » Thu May 10, 2018 6:03 pm

Good find,
Will bug track.
If you need this working now then it does work in conjunction with the active trigger.

Screen Shot 2018-05-10 at 17.00.42.png
Screen Shot 2018-05-10 at 17.00.42.png (17.89 KiB) Viewed 333 times

You will see the element when the node is active and it will stay visible when you leave.
Regards,
Hopki

mbb
Posts: 212
Joined: Mon Oct 19, 2009 11:42 pm

Re: Possible Bug Re: Visibility Logic Block and Cloner elements

Post by mbb » Thu May 10, 2018 6:07 pm

That does indeed take care of it. Thx :)

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests