Search found 254 matches

by skyfocus
Tue Dec 03, 2013 9:30 am
Forum: Pano2VR general
Topic: Select multiple skin objects in HTML5
Replies: 3
Views: 1437

Select multiple skin objects in HTML5

Hi, Just a quick question to know if this is a known issue (found no mentioning in the forum and bug-tracker). Till now I've always build virtual tours for mainly flash and had a simple HTML5 version as fall-back for devices that do not support flash. I noticed that an increasing amount of my custom...
by skyfocus
Sat Nov 16, 2013 7:28 am
Forum: Pano2VR general
Topic: Problem with previews with new graphics card
Replies: 5
Views: 1291

Re: Problem with previews with new graphics card

With the driver installation from Nvidia I had no problems, only the annoying update messages. It was the frequent display driver crashes (that I experienced the last 6 months) that made me decide to go to the ATI Radeon side. This card also can boost Photoshop performance just as Nvidia did. Be sur...
by skyfocus
Fri Nov 15, 2013 9:07 am
Forum: Pano2VR general
Topic: Problem with previews with new graphics card
Replies: 5
Views: 1291

Re: Problem with previews with new graphics card

Hi, Just to let you know I've found the problem. It's what you said about drivers that made me think. I looked into that closely and found out that the driver installation never succeeded. There was a default windows driver running, dating 19-Jun-2012 ... after every attempt installing drivers from ...
by skyfocus
Fri Nov 15, 2013 8:14 am
Forum: Pano2VR general
Topic: Problem with previews with new graphics card
Replies: 5
Views: 1291

Re: Problem with previews with new graphics card

Hi Dave, Thanks for your fast reply! It is not the preview you get when rendering a panorama that you get in a browser. Flash and HTML5 content show up perfectly in firefox and IE, also the virtual tours are working as expected. Problem is the preview you get to set hotspots and media content within...
by skyfocus
Thu Nov 14, 2013 8:26 pm
Forum: Pano2VR general
Topic: Problem with previews with new graphics card
Replies: 5
Views: 1291

Problem with previews with new graphics card

Hi, I encounter a problem with pano2VR and searched the forum but could not find a simular issue. I recently upgraded my PC with a new graphics card. I had an NVidia 560i card and swapped it with an AMD Ati Radeon R9 x280 card. After this my graphics performance went up a lot ... but now it seems th...
by skyfocus
Sun May 05, 2013 7:15 pm
Forum: Pano2VR general
Topic: Version 4.1.0 messes up the html5 template directory
Replies: 6
Views: 2121

Re: Version 4.1.0 messes up the html5 template directory

I'm using windows 8 Pro 64x I just tried the upgrade on a test machine with the same OS and same thing happens there. After installing all files and directories are ok. But starting pano2vr for the first time messes things up. Here are some screen-dumps: First my settings. I'm using dropbox to be ab...
by skyfocus
Sat May 04, 2013 4:11 pm
Forum: Pano2VR general
Topic: Version 4.1.0 messes up the html5 template directory
Replies: 6
Views: 2121

Re: Version 4.1.0 messes up the html5 template directory

hmmm, no reaction, Am I the only one experiencing this problem ?
I did not dear to upgrade again because it took me an hour to correct my paths to a working version again last time I tried.

Arjan
by skyfocus
Wed Mar 27, 2013 9:30 am
Forum: Pano2VR general
Topic: Version 4.1.0 messes up the html5 template directory
Replies: 6
Views: 2121

Version 4.1.0 messes up the html5 template directory

Hi, I've searched in the forum and on the bugtracker, but I could not find simular reports. I just installed the 4.1.0 version and some things go wrong here. First I noticed that in the html5 config, only the normal.ggt was selectable. All my costum .ggt files were gone. A closer look in the HtmlTem...
by skyfocus
Wed Feb 20, 2013 10:14 am
Forum: Pano2VR general
Topic: single quote ' in title breaks index.html in 4.0
Replies: 13
Views: 5103

Re: single quote ' in title breaks index.html in 4.0

Hi Hopki, Ok, that explaines something. Because the normal.ggt file did not change after installing newer versions of pano2vr I assumed nothing changed in this file. That new file fixed the ' quote issue ....... but this new version of normal.ggt also generates this weird path to the fallback .swf f...
by skyfocus
Sun Feb 17, 2013 1:57 pm
Forum: Pano2VR general
Topic: single quote ' in title breaks index.html in 4.0
Replies: 13
Views: 5103

Re: single quote ' in title breaks index.html in 4.0

Hi Hopki, I do use an edited version of the normal.sky (forgot to mention that) to change some paths of the .js files to the recources directory to make the output diectory clean of javascipt stuff. And I also edited it to get some google analytics code inserted autmaticaly. But the file I used to m...
by skyfocus
Sat Feb 16, 2013 2:27 pm
Forum: Pano2VR general
Topic: single quote ' in title breaks index.html in 4.0
Replies: 13
Views: 5103

Re: single quote ' in title breaks index.html in 4.0

Hi, I'm not shure we are talking about the same bug here. As I pointed out earlier in this thread, the generated index.html is not correct, the quote is breaking the html syntax and should be commanded out. I can't see what externalizeing images has got to do with that, besides, I haven't got the sl...
by skyfocus
Wed Feb 13, 2013 9:14 am
Forum: Pano2VR general
Topic: single quote ' in title breaks index.html in 4.0
Replies: 13
Views: 5103

Re: single quote ' in title breaks index.html in 4.0

I would like a solution to this, is it taken seriously ? .. This is a really anoying and very time consuming bug !!!
Am I the only one having this problem ?

regards,

Arjan
by skyfocus
Wed Feb 13, 2013 9:10 am
Forum: Pano2VR general
Topic: Tweaking output of index.html and .js files
Replies: 4
Views: 2263

Re: Tweaking output of index.html and .js files

no responce ?

Arjan
by skyfocus
Tue Jan 15, 2013 11:54 am
Forum: Pano2VR general
Topic: single quote ' in title breaks index.html in 4.0
Replies: 13
Views: 5103

Re: single quote ' in title breaks index.html in 4.0

I stumbled on the same problem when re-editing an old tour. I have a config file with 90+ hotspots, three of them have a single quote ( ' ) in the title. The generated index.html from the html5 output (using normal.ggt) results in a blanc page with nothing in it.

Arjan