Search found 248 matches

by skyfocus
Tue Mar 18, 2014 7:57 am
Forum: Pano2VR/Object2VR Skins
Topic: % wildcard selection does not work correctly in HTML5
Replies: 10
Views: 3641

Re: % wildcard selection does not work correctly in HTML5

Ok, clear, reg-exps are very powerful so thats a great improvement and I will use that in new projects ! But .... there is no intention to make the % backwards compatible ? The % worked for me in all 3.xx versions of pano2VR I don't know when it exactly stopped working, I did not test all versions b...
by skyfocus
Mon Mar 17, 2014 4:45 pm
Forum: Pano2VR/Object2VR Skins
Topic: % wildcard selection does not work correctly in HTML5
Replies: 10
Views: 3641

Re: % wildcard selection does not work correctly in HTML5

Hi, Maybe I'm using wild-card in the wrong sense of the word. I tried to find it in the skin-editor again, but it seems to be gone, but somewhere in the skin-editer there was a remark saying that when you want to address multiply ID's you can use %<part of ID> ... I'm using this from the very beginn...
by skyfocus
Mon Mar 17, 2014 2:19 pm
Forum: Pano2VR/Object2VR Skins
Topic: % wildcard selection does not work correctly in HTML5
Replies: 10
Views: 3641

Re: % wildcard selection does not work correctly in HTML5

The fact you list 64 bit, does this mean your on Windows? If so which OS are you using? Regards, Hopki I'm on windows 8.1, but did you try my example URL at http://media.sallandnatuurlijkgastvrij.nl/virtueletour/ on iPad ? I've made a Tile-menu where submenus open, the wildcard % is used in the "Sl...
by skyfocus
Sun Mar 16, 2014 10:43 am
Forum: Pano2VR/Object2VR Skins
Topic: % wildcard selection does not work correctly in HTML5
Replies: 10
Views: 3641

Re: % wildcard selection does not work correctly in HTML5

JimWatters wrote:Not sure if this is the case but the % is a special character. I think you need to double it up %%
This is a special character used in the skin-editor to select multiple instances. I espect it to work in both flash and html5 output as it did in previous versions.

regards,

Arjan
by skyfocus
Fri Mar 14, 2014 4:46 pm
Forum: Pano2VR/Object2VR Skins
Topic: % wildcard selection does not work correctly in HTML5
Replies: 10
Views: 3641

% wildcard selection does not work correctly in HTML5

Hi, Searching the forum for it but no match. Problem I'm running into is a selection issue with % in the skin-editor Normally it is possible to select multiple instances with % sign in front of it. First thing I noticed it changed from a string that matches only on the beginning of a name to a strin...
by skyfocus
Fri Feb 28, 2014 3:10 pm
Forum: Pano2VR general
Topic: Select multiple skin objects in HTML5
Replies: 3
Views: 1359

Re: Select multiple skin objects in HTML5

I'll give that a try, will come back on this ....

Arjan
by skyfocus
Wed Feb 26, 2014 12:34 pm
Forum: Pano2VR general
Topic: Select multiple skin objects in HTML5
Replies: 3
Views: 1359

Re: Select multiple skin objects in HTML5

Does the no reply for 2 months mean this a not so important problem or that nobody ran into this ?
by skyfocus
Wed Dec 11, 2013 1:37 pm
Forum: Pano2VR general
Topic: Order items reversed in skineditor 4.5beta pro 64bit
Replies: 3
Views: 1050

Re: Order items reversed in skineditor 4.5beta pro 64bit

Ok, I understand, maybe an idea to make it possible to have a menu item in the skin-editor to reverse the order of the items selected. When making buttons in a menu, the order does not matter. Reversing all my previously made skins to make it readable again when editing is very very time consuming. ...
by skyfocus
Wed Dec 11, 2013 11:29 am
Forum: Pano2VR general
Topic: Order items reversed in skineditor 4.5beta pro 64bit
Replies: 3
Views: 1050

Order items reversed in skineditor 4.5beta pro 64bit

Hi, I'm trying the new 4.5beta version with existing tours. The skin-editor had a major change and it looks better than the previous version. But one thing I noticed and find very annoying is that when loading an old skin all items in the list are reversed. I use a lot of menu-listings that I have t...
by skyfocus
Tue Dec 03, 2013 9:30 am
Forum: Pano2VR general
Topic: Select multiple skin objects in HTML5
Replies: 3
Views: 1359

Select multiple skin objects in HTML5

Hi, Just a quick question to know if this is a known issue (found no mentioning in the forum and bug-tracker). Till now I've always build virtual tours for mainly flash and had a simple HTML5 version as fall-back for devices that do not support flash. I noticed that an increasing amount of my custom...
by skyfocus
Sat Nov 16, 2013 7:28 am
Forum: Pano2VR general
Topic: Problem with previews with new graphics card
Replies: 5
Views: 1208

Re: Problem with previews with new graphics card

With the driver installation from Nvidia I had no problems, only the annoying update messages. It was the frequent display driver crashes (that I experienced the last 6 months) that made me decide to go to the ATI Radeon side. This card also can boost Photoshop performance just as Nvidia did. Be sur...
by skyfocus
Fri Nov 15, 2013 9:07 am
Forum: Pano2VR general
Topic: Problem with previews with new graphics card
Replies: 5
Views: 1208

Re: Problem with previews with new graphics card

Hi, Just to let you know I've found the problem. It's what you said about drivers that made me think. I looked into that closely and found out that the driver installation never succeeded. There was a default windows driver running, dating 19-Jun-2012 ... after every attempt installing drivers from ...
by skyfocus
Fri Nov 15, 2013 8:14 am
Forum: Pano2VR general
Topic: Problem with previews with new graphics card
Replies: 5
Views: 1208

Re: Problem with previews with new graphics card

Hi Dave, Thanks for your fast reply! It is not the preview you get when rendering a panorama that you get in a browser. Flash and HTML5 content show up perfectly in firefox and IE, also the virtual tours are working as expected. Problem is the preview you get to set hotspots and media content within...
by skyfocus
Thu Nov 14, 2013 8:26 pm
Forum: Pano2VR general
Topic: Problem with previews with new graphics card
Replies: 5
Views: 1208

Problem with previews with new graphics card

Hi, I encounter a problem with pano2VR and searched the forum but could not find a simular issue. I recently upgraded my PC with a new graphics card. I had an NVidia 560i card and swapped it with an AMD Ati Radeon R9 x280 card. After this my graphics performance went up a lot ... but now it seems th...
by skyfocus
Sun May 05, 2013 7:15 pm
Forum: Pano2VR general
Topic: Version 4.1.0 messes up the html5 template directory
Replies: 6
Views: 1996

Re: Version 4.1.0 messes up the html5 template directory

I'm using windows 8 Pro 64x I just tried the upgrade on a test machine with the same OS and same thing happens there. After installing all files and directories are ok. But starting pano2vr for the first time messes things up. Here are some screen-dumps: First my settings. I'm using dropbox to be ab...