Search found 212 matches

by mbb
Mon Dec 10, 2018 7:40 am
Forum: Pano2VR general
Topic: Cannot set Max field of view
Replies: 1
Views: 227

Cannot set Max field of view

P2VR v6.0.1 Win,

I am unable to set the Max field of view (Rectilinear). It's default value is 120.0. Typing 100.0 for example, it automatically gets changed to 2 digits instead of 3 (10.0). Type in 90.0 and hit "set" and it will automatically change to 9.0.
Capture.JPG
Capture.JPG (37.55 KiB) Viewed 227 times
by mbb
Thu Dec 06, 2018 10:57 pm
Forum: Pano2VR general
Topic: Underscores - filenames & generated names
Replies: 4
Views: 446

Re: Underscores - filenames & generated names

Sorry I do not understand your response- Do you mean that the developers looked into it and they don't see a problem because they are able to remove the underscore, or that they are able to remove it so they will fix the program? Additionally, it's not just krpano that names cube faces that way, reg...
by mbb
Wed Dec 05, 2018 11:41 pm
Forum: Pano2VR/Object2VR Skins
Topic: Floorplan auto switch not working
Replies: 18
Views: 1363

Re: Floorplan auto switch not working

ok groovy, glad this was of help. looking forward to P2VR's new bullet-proof floorplans :)
by mbb
Wed Dec 05, 2018 5:27 am
Forum: Pano2VR/Object2VR Skins
Topic: Floorplan auto switch not working
Replies: 18
Views: 1363

Re: Floorplan auto switch not working

Now- since P2VR floor plans are not working the way they should or are supposed(?) to on my end, here's a sample of a floor plan image I am using. Attached is a transparent png that is 299x1200 in size. It is a deck plan for a yacht, so it will be long and narrow. Add that image as a floor plan to t...
by mbb
Wed Dec 05, 2018 4:50 am
Forum: Pano2VR/Object2VR Skins
Topic: Floorplan auto switch not working
Replies: 18
Views: 1363

Re: Floorplan auto switch not working

not sure what you mean by messed up By messed up, I mean- 1. The markers are not in the right locations 2. Not all markers are shown 3. Clicking on the markers doesn't work, or changes to node that marker was not for 4. Cannot pan image 5. Cannot zoom image 6. Clicking on a marker sometimes causes ...
by mbb
Wed Dec 05, 2018 4:32 am
Forum: Pano2VR general
Topic: Image XMP metadata being assigned to wrong field upon import
Replies: 1
Views: 196

Re: Image XMP metadata being assigned to wrong field upon import

If I uncheck "Description" from the Settings->ImageMetaData, but leave all others checked, and import the same cubeface set, I get the following- Capture2.JPG Note how P2VR no longer tries to erroneously put the file's XMP:Description into UserData:Title, but that it also neglects to remove the trai...
by mbb
Wed Dec 05, 2018 4:24 am
Forum: Pano2VR general
Topic: Image XMP metadata being assigned to wrong field upon import
Replies: 1
Views: 196

Image XMP metadata being assigned to wrong field upon import

P2VR v6.0.1, Windows See the below image- Capture.JPG The above is what a cube face set generated by krpano droplet looks like when imported into P2VR. By default (all fields checked in P2VR->File-> Settings->ImageMetadata), P2VR is putting the file's XMP *description* into project's image UserData:...
by mbb
Wed Dec 05, 2018 4:01 am
Forum: Pano2VR general
Topic: Underscores - filenames & generated names
Replies: 4
Views: 446

Re: Underscores - filenames & generated names

If you have an input cube face name of pano_f, then Pano2VR sees the underscore as part of the file name. This is because Pano2VR does not use the underscore with cube face file name conversion when using f, b etc. This is incorrect. Hence why I posted about the issue. To reproduce, drag cube faces...
by mbb
Tue Dec 04, 2018 10:40 pm
Forum: Pano2VR/Object2VR Skins
Topic: Skin Elements no longer aligning accurately, off by 1
Replies: 6
Views: 598

Re: Skin Elements no longer aligning accurately, off by 1

This has to do with elements that are *centered* over each other, not top right, left, bottom etc.

Here's a skin example with two elements that should be centered but do not appear as such-
alignment_test.ggsk
(1.42 KiB) Downloaded 40 times
by mbb
Sat Dec 01, 2018 7:28 am
Forum: Pano2VR/Object2VR Skins
Topic: Skin Elements no longer aligning accurately, off by 1
Replies: 6
Views: 598

Re: Skin Elements no longer aligning accurately, off by 1

aaand it gets stranger.. uploading the vr tour to the web server and viewing it from there shows the skin elements in question aligning properly. Opening P2VR again and loading it locally shows the misalignment (in browser and skin editor). Same browser (Firefox), same output files.. Really have no ...
by mbb
Sat Dec 01, 2018 7:02 am
Forum: Pano2VR/Object2VR Skins
Topic: Skin Elements no longer aligning accurately, off by 1
Replies: 6
Views: 598

Skin Elements no longer aligning accurately, off by 1

Pano2VR v6.01, Win10 64bit This is a strange one- all of a sudden, I have noticed that certain skin elements that were aligned perfectly before are now of by 1 pixel or so. I have round svg icons with a rounded rect as an outline. all elements are set at center. these were aligning perfectly before ...
by mbb
Sat Dec 01, 2018 5:28 am
Forum: Pano2VR general
Topic: Underscores - filenames & generated names
Replies: 4
Views: 446

Underscores - filenames & generated names

P2VR seems to have issues with underscores in file names. "pano_b.tif, pano_f.tif etc, etc" becomes "pano_" instead of "pano" Converting the above cube to equi via P2VR creates file names with 2x underscores by default eg: "pano__equi.tif" vs "pano_equi.tif" Double underscores, ever, are just weird ...
by mbb
Sat Dec 01, 2018 1:44 am
Forum: Pano2VR general
Topic: "Is Mobile" does not recognize Oculus Go
Replies: 0
Views: 824

"Is Mobile" does not recognize Oculus Go

"Is Mobile" doesn't register the Oculus Go (I am viewing regular vr tour in it's default web browser).

There also seems to be an issue of various skin elements (hotspots, tooltips, floorplan) in a tour are being scaled up (?) when they should not be.
by mbb
Sat Dec 01, 2018 12:03 am
Forum: Pano2VR/Object2VR Skins
Topic: Floorplan auto switch not working
Replies: 18
Views: 1363

Re: Floorplan auto switch not working

And yet another issue-

Layers are not being respected by the floorplan element. Note that it is hiding my close button even though it is supposed to be below it.

This is in *non* simple floorplan mode btw
layers.jpg
layers.jpg (110.64 KiB) Viewed 873 times
by mbb
Fri Nov 30, 2018 11:22 pm
Forum: Pano2VR/Object2VR Skins
Topic: Floorplan auto switch not working
Replies: 18
Views: 1363

Re: Floorplan auto switch not working

Re: Issues with my "close" button.. Seems that the act of clicking on a floorplan hotspot is deactivating my floorplan's close button, not the autoswitching. UPDATE: apparently your "radar" was causing the interference by overlaying my element on certain nodes that were close to my "close" button. A...