Search found 366 matches

by Bostjan
Mon May 20, 2019 8:59 pm
Forum: Pano2VR general
Topic: Map marker not displayed
Replies: 9
Views: 1240

Re: Map marker not displayed

'Whatever_xyz' was only the example, could be also "MickeyMouse" or "donaldduck" ;) Otherwise the character "_" is legit everywhere.
by Bostjan
Mon May 20, 2019 5:24 pm
Forum: Pano2VR general
Topic: Map marker not displayed
Replies: 9
Views: 1240

Map marker not displayed

When the image output path is the default "Images" the location map marker is displayed, but when it is custom renamed in "whatever_name" than the marker is blank square as the path to _ggMapPin.png is not found.
by Bostjan
Sun May 19, 2019 9:40 pm
Forum: Pano2VR general
Topic: Adding projects - ignoring elements from added projects
Replies: 4
Views: 227

Re: Adding projects - ignoring elements from added projects

When I was joining projects together without elements I didn't find problems. Now I have added the audio guides and other multimedia elements what means that only a small project with up to 100 nodes is with ~ 200+ elements. Joining 50 such projects together would mean that in one directory are 10 K...
by Bostjan
Sun May 19, 2019 6:19 pm
Forum: Pano2VR general
Topic: Adding projects - ignoring elements from added projects
Replies: 4
Views: 227

Re: Adding projects - ignoring elements from added projects

I have a project, each in a separate directory. The main project is one level above the "subprojects" and panoramas from there are loading o.k. but not the elements. I dug a bit into and when I copy elements into the main "upper" directory then it finds the elements...but that is not ok as there are...
by Bostjan
Sun May 19, 2019 3:31 pm
Forum: Pano2VR general
Topic: Adding projects - ignoring elements from added projects
Replies: 4
Views: 227

Adding projects - ignoring elements from added projects

I have joined some projects into one larger and noticed that after joining the paths to elements weren't updated (photos, videos, sound... ).
by Bostjan
Fri May 17, 2019 7:35 pm
Forum: Pano2VR general
Topic: Web VR: not visible hotspots
Replies: 16
Views: 905

Re: Web VR: not visible hotspots

I have figured out why the visualization froze - the problem was with a custom defined hotspot with action 'open next panorama' with dynamic linking to other locations within the same project. When it happened that the location was out of the project, e.g. http://location the pano with such hotspot ...
by Bostjan
Tue May 14, 2019 6:53 am
Forum: Pano2VR general
Topic: Web VR: not visible hotspots
Replies: 16
Views: 905

...addition:

...addition: tours like to freeze randomly on the PC screen (compiled with the latest beta version of p2VR)
by Bostjan
Tue May 14, 2019 6:47 am
Forum: Pano2VR general
Topic: Web VR: not visible hotspots
Replies: 16
Views: 905

Web VR: not visible hotspots

I have compiled the virtual tour with the auto set hotspots which are visible on PC monitor but when entering the Web VR mode (Oculus GO or cardboard) I can't see the hotspots > example: http://www.burger.si/Italy/360/Italija.html With the same skin as here: http://www.burger.si/France/360/2006/Fran...
by Bostjan
Mon Mar 25, 2019 6:52 am
Forum: Pano2VR general
Topic: gray transition screen
Replies: 3
Views: 258

Re: gray transition screen

Always the latest version ...sure.
by Bostjan
Wed Mar 20, 2019 9:54 am
Forum: Pano2VR general
Topic: With Web VR mode the video is just popping out...
Replies: 2
Views: 253

Re: With Web VR mode the video is just popping out...

As there was no one skin solution, the provided link is now with two skins solution. I hope that this thread helps someone not losing a couple of days of work.
by Bostjan
Tue Mar 19, 2019 9:02 pm
Forum: Pano2VR general
Topic: gray transition screen
Replies: 3
Views: 258

Re: gray transition screen

I am confirming that... transition doesn't work well.
by Bostjan
Tue Mar 19, 2019 3:40 pm
Forum: Pano2VR general
Topic: With Web VR mode the video is just popping out...
Replies: 2
Views: 253

Re: With Web VR mode the video is just popping out...

From the early morninbg to the afternoon digging up (doh...) ... in case that in the skin is used "Draw Video" and the option with the WEb VR icon than something become messed up. When I removed the Draw video than it worked fine, inserting it again ...messed again... one skin solution to use the vi...
by Bostjan
Tue Mar 19, 2019 9:02 am
Forum: Pano2VR general
Topic: With Web VR mode the video is just popping out...
Replies: 2
Views: 253

With Web VR mode the video is just popping out...

I made a visualization of the museum exhibition: http://www.burger.si/MuzejiInGalerije/NarodniMuzej/2019/VDobrihRokah/vrp.html which in Web VR mode behaves very strange: video is automatically popping out and the comments don't follow the tour. How to disable the video to behave the same as "normal"...
by Bostjan
Sun Mar 03, 2019 7:29 pm
Forum: Pano2VR general
Topic: Black Screen Output
Replies: 8
Views: 646

Re: Black Screen Output

The thumbnail component was from the version where it was the first time added - with the latest update it didn't work. I removed it and replaced it with the newest one. Now it works fine again. I just needed to figure out which component caused the black screen output.
by Bostjan
Sat Mar 02, 2019 10:29 pm
Forum: Pano2VR general
Topic: VR button > VR mode (black screen)
Replies: 4
Views: 339

Re: VR button > VR mode (black screen)

I have just tried stone-age era iPhone SE and it works fine.