Search found 70 matches

by aambrose
Thu Mar 10, 2016 2:58 am
Forum: Pano2VR general
Topic: Pinned Video glitches when looping
Replies: 8
Views: 2329

Re: Pinned Video glitches when looping

Just wondering if you had a chance to take a look at this Hopki.

Thank you!
by aambrose
Sat Mar 05, 2016 7:52 pm
Forum: Pano2VR general
Topic: Pinned Video glitches when looping
Replies: 8
Views: 2329

Re: Pinned Video glitches when looping

Sorry it took this long to reply.

Here's a link to the panorama. The fountain video and sound plays through its entirety (maybe 2-3 seconds) but then there's a slight pause before it loops again.

http://www.prairieskycam.com/temp_pano/ ... index.html
by aambrose
Thu Mar 03, 2016 1:37 am
Forum: Pano2VR general
Topic: Pinned Video Won't Play Offline
Replies: 2
Views: 947

Re: Pinned Video Won't Play Offline

That worked!!!

Thanks Hopki!
by aambrose
Wed Mar 02, 2016 5:25 am
Forum: Pano2VR general
Topic: Pinned Video Won't Play Offline
Replies: 2
Views: 947

Pinned Video Won't Play Offline

I'm running a tour offline using NW.js ( https://ggnome.com/blog/creating-desktop-applications ) but the pinned video in one of the panoramas will not play. It works fine when using the Pano2VR localhost in Chrome. I have the .mp4 file in the media folder for the NW.exe application. I also created a...
by aambrose
Tue Feb 16, 2016 4:07 am
Forum: Pano2VR general
Topic: Pinned Video glitches when looping
Replies: 8
Views: 2329

Pinned Video glitches when looping

I have a pinned video in a panorama that plays fine but when it reaches the end, there's a split second hesitation before it loops again (maybe 1/2 second hesitation). The hesitation occurs in the video and the sound. I have "Loop" set to 0. Is this normal? Is there a way to fix it?

Thank you.
by aambrose
Mon Feb 08, 2016 11:04 pm
Forum: Pano2VR general
Topic: Running a tour without Internet access
Replies: 1
Views: 664

Re: Running a tour without Internet access

Found it!

Thanks for the tutorial!
https://ggnome.com/blog/creating-desktop-applications

Works great!
by aambrose
Mon Feb 08, 2016 10:40 pm
Forum: Pano2VR general
Topic: Running a tour without Internet access
Replies: 1
Views: 664

Running a tour without Internet access

Is it possible to simply copy all files to a laptop hard drive and execute the index.html file to run the tour without needing an Internet connection?

I tried this and the skin displays but the panoramas don't load.

Sorry if this has been discussed and I missed it.

Thank you.
by aambrose
Sun Feb 07, 2016 9:37 pm
Forum: Pano2VR/Object2VR Skins
Topic: Dropdown Menu Cloner - Current Menu Item
Replies: 3
Views: 1355

Re: Dropdown Menu Cloner - Current Menu Item

Thanks Hopki, I'm using the following text for the Dropdown Menu Text: <span style="font-family: Open Sans; font-size: 16px;">  $ud</span> This populates the menu items with the description which is what I want (see Step 1 below), but as you can see in Step 2, the currently selected menu i...
by aambrose
Sat Feb 06, 2016 1:47 am
Forum: Pano2VR/Object2VR Skins
Topic: Dropdown Menu Cloner - Current Menu Item
Replies: 3
Views: 1355

Dropdown Menu Cloner - Current Menu Item

I'm using the Dropdown Menu from the Components Toolbox in Pano2VR 5.0beta5 pro 64bit. In the Dropdown Menu Text Text property I'm using the placeholder $ud to display the panorama description for all the menu items. This works great except the current (selected) panorama menu item is displaying the...
by aambrose
Sun Oct 18, 2015 5:03 am
Forum: Pano2VR general
Topic: Errors When Generating Output - Pano2VR 5.0beta3a pro 64bit
Replies: 2
Views: 842

Re: Errors When Generating Output - Pano2VR 5.0beta3a pro 64

The following seemed to make things work:

Settings > Files tab > Default Folder = output
Settings > Files tab > Default Filename = pano

Under HTML category, I set Output File to output\index.html
Under Advanced category, I set Output to output\pano.xml

Thanks
by aambrose
Sun Oct 18, 2015 3:56 am
Forum: Pano2VR general
Topic: Errors When Generating Output - Pano2VR 5.0beta3a pro 64bit
Replies: 2
Views: 842

Errors When Generating Output - Pano2VR 5.0beta3a pro 64bit

I recently added a second panorama to the tour browser and set its properties but I'm getting the following errors when trying to generate output. My panorama and skin are not saved on my hard drive (C:) so I'm not sure why Pano2VR is trying to save files there. Any help is appreciated. Cannot write...
by aambrose
Sun Oct 18, 2015 2:49 am
Forum: Pano2VR general
Topic: Popup Video in Panoramas Using Pano2VR5 beta
Replies: 9
Views: 3808

Re: Popup Video in Panoramas Using Pano2VR5 beta

Worked! Thanks Hopki!
by aambrose
Fri Oct 16, 2015 2:39 am
Forum: Pano2VR general
Topic: Popup Video in Panoramas Using Pano2VR5 beta
Replies: 9
Views: 3808

Re: Popup Video in Panoramas Using Pano2VR5 beta

Update: Still cannot get the full screen icon to appear unless I right-click the video and choose "Open video in new tab". :( In order to get the video to fit in the textbox without scrollbars apprearing, the iframe width and height must be at least 4 pixels greater than the video width and height ...
by aambrose
Thu Oct 15, 2015 3:22 am
Forum: Pano2VR general
Topic: Popup Video in Panoramas Using Pano2VR5 beta
Replies: 9
Views: 3808

Re: Popup Video in Panoramas Using Pano2VR5 beta

Hi Hopki, That worked but I have a couple of questions. 1. I tried it a couple of days ago and the video player had an icon to view the video full screen but now that icon is gone. Not sure why it disappeared. If I right-click the video and choose "Open video in new tab", the video opens in a new ta...
by aambrose
Mon Oct 05, 2015 4:32 pm
Forum: Pano2VR general
Topic: Popup Video in Panoramas Using Pano2VR5 beta
Replies: 9
Views: 3808

Re: Popup Video in Panoramas Using Pano2VR5 beta

Thanks Hopki. I will try this!